seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2017/12/18, 02:21:43


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: Can't install blueman package [solved]  (Read 284 times)

0 Members and 1 Guest are viewing this topic.

Offline oneself

  • User
  • Posts: 58
Can't install blueman package [solved]
« on: 2017/10/12, 15:57:22 »
Hi,


There seems to be a missing dependency for blueman:
Code: [Select]
> apt install blueman                                                                                       
The following packages have unmet dependencies:                                                                             
 blueman : Depends: python3 (< 3.6) but 3.6.3-1 is to be installed                                                         
E: Unable to correct problems, you have held broken packages.       


I was wondering in general, how I might be able to downgrade python3 to meet this dependency.
« Last Edit: 2017/10/17, 15:41:33 by oneself »
There are 10 types of people, those who know binary and those who don't.

Offline piper

  • Global Moderator
  • User
  • *****
  • Posts: 1.167
Re: Can't install blueman package
« Reply #1 on: 2017/10/12, 16:05:53 »
Downgrade really isn't recommended, the best advise it to just wait it out

https://tracker.debian.org/pkg/blueman
debian sid  |  apt-get into it

Offline oneself

  • User
  • Posts: 58
Re: Can't install blueman package
« Reply #2 on: 2017/10/17, 15:41:22 »
This is now resolved due to waiting.  Thank you.
There are 10 types of people, those who know binary and those who don't.

Offline RovomobaRov

  • Newbie
  • Posts: 2
    • asdasd
Re: Can't install blueman package [solved]
« Reply #3 on: 2017/10/27, 06:18:25 »
mended, the best advise it to just wait it