Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: superkey on GNOME  (Read 2704 times)

Offline onatillo

  • Newbie
  • Posts: 3
superkey on GNOME
« on: 2017/03/06, 19:00:49 »
I am on GNOME patience. Superkey does not work. How to fix it.
Thanks for your help.

Offline towo

  • Global Moderator
  • User
  • *****
  • Posts: 2.561
Re: superkey on GNOME
« Reply #1 on: 2017/03/06, 19:02:34 »
dpkg-reconfigure keyboard-configuration
Ich gehe nicht zum Karneval, ich verleihe nur manchmal mein Gesicht.

Offline onatillo

  • Newbie
  • Posts: 3
Re: superkey on GNOME
« Reply #2 on: 2017/03/06, 19:37:01 »
Thanks but nothing chanced when I selected left windows key.I arranged Turkish Q keyboard on settings. Please more explain.
« Last Edit: 2017/03/06, 19:40:40 by onatillo »

Offline towo

  • Global Moderator
  • User
  • *****
  • Posts: 2.561
Re: superkey on GNOME
« Reply #3 on: 2017/03/06, 20:05:27 »
cat /etc/default/keyboard
Ich gehe nicht zum Karneval, ich verleihe nur manchmal mein Gesicht.