Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: Problems with the forum?  (Read 1901 times)

Offline unklarer

  • User
  • Posts: 675
Re: Problems with the forum?
« Reply #15 on: 2021/08/06, 15:48:28 »
Zur Erklärung:

Auf dem Smartphon rufe ich über KeePassDX   https://forum.siduction.org/index.php mit dem jeweiligen Browser auf. (Bedingung  ist, das hier BENUTZERNAME; PASSWORT und die URL korrekt hinterlegt sind.)

Mit Hilfe des eingebauten Magikeyboard trage ich meinen Benutzernamen und das PW für das Forum ein und bin sofort angemeldet.

Wie du auf den Screen sehen kannst, ist die Auflösung/Darstellung der einzelnen Button's nicht so optimal, wie auf deinen Screen oben. Ist das Desktop oder Smartphon? Ich nehme an Desktop.
Diese drei, "ungelesene Beiträge" ; "Neue Antworten" ; "Nachrichten" wären i.O.

Ich hoffe nicht, das dafür eine "mobile Version" des Forum nötig ist.   ;D

Offline unklarer

  • User
  • Posts: 675
Re: Problems with the forum?
« Reply #16 on: 2021/08/06, 17:32:18 »
Hallo vinzv,

ich stelle gerade fest, die Darstellung ist korrekt, wenn ich siduction2021-dark benutze.   ;)
Da sieht das, wie in deinem Sreen aus. Klar und übersichtlich.

Hey, das ist Klasse!  ;D

Offline DX2300

  • Newbie
  • Posts: 3
Re: Problems with the forum?
« Reply #17 on: 2021/08/13, 15:48:41 »
The forum website seems to be missing a favicon. Not the end of the world, but ...

DX2300

Offline Penyelam

  • User
  • Posts: 195
Re: Problems with the forum?
« Reply #18 on: 2021/12/01, 01:02:00 »
Quote
ich stelle gerade fest, die Darstellung ist korrekt, wenn ich siduction2021-dark benutze.
Wäre schick wenn das auch mit dem Theme "siduction2021" funktionieren würde.

Offline schtobia

  • Newbie
  • Gravatar
  • Posts: 3
Re: Problems with the forum?
« Reply #19 on: 2022/08/10, 08:19:37 »
Der Zitatknopf ist bei Threads, die mehr als eine Seite haben, kaputt. Wohlgemerkt rede ich über diesen Knopf  [ You are not allowed to view this attachment ]  auf der normalen Ansicht, nicht über diesen Knopf   [ You are not allowed to view this attachment ]  nachdem ich auf "Antworten" geklickt habe.

Offline der_bud

  • User
  • Posts: 1.034
  • member
Re: Problems with the forum?
« Reply #20 on: 2022/08/10, 22:30:44 »
Bei mir scheint Firefox Zitieren wohl unsicher zu finden. Klicke ich neben der URL auf das Schloss (Verbindung sicher, Firefox hat nicht sichere Inhalte dieser Seite blockiert) und wähle 'Schutz momentan deaktivieren', wird nach Reload das Zitieren funktional.
Du lachst? Wieso lachst du? Das ist doch oft so, Leute lachen erst und dann sind sie tot.

Offline vinzv

  • Administrator
  • User
  • *****
  • Posts: 59
Re: Problems with the forum?
« Reply #21 on: 2022/08/10, 23:03:38 »
Das eine hat mit dem anderen nix zu tun. Der "unsichere" Inhalt ist schtobias Profilbild bzw. dass es von gravatar.com geladen wird.

Warum das Zitieren am Desktop nicht mag, aber mobil im Firefox schon ist mir noch nicht klar.

Offline vinzv

  • Administrator
  • User
  • *****
  • Posts: 59
Re: Problems with the forum?
« Reply #22 on: 2022/08/10, 23:18:18 »
Warum das Zitieren am Desktop nicht mag, aber mobil im Firefox schon ist mir noch nicht klar.

Ist behoben.
(Kaum macht man's richtig, schon geht's. )