Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: Invalid signature  (Read 3629 times)

Offline dibl

  • siduction community member
  • Global Moderator
  • User
  • *****
  • Posts: 2.195
    • Land of the Buckeye
Re: Invalid signature
« Reply #15 on: 2021/09/19, 12:28:17 »
Quote from: GoinEasy9
It's listing our errors trying to reach siduction repos.

Yes, that is the error output. Copy der_bud's wget command and paste it into a root terminal, and that should fix it -- it worked on 4 systems here, even though it ends with what looks like a permissions error.
System76 Oryx Pro, Intel Core i7-11800H, SSD 970 EVO Plus;  Asus ROG STRIX X299-E, Core i7-7740X, Nvidia GTX-1060, dual monitors, SSD 860 EVO

Offline towo

  • Administrator
  • User
  • *****
  • Posts: 2.614
Re: Invalid signature
« Reply #16 on: 2021/09/19, 12:44:41 »
testbuilds.siduction.org

There you find a new set of isos, which have the valid repo-keys preinstallad.
Ich gehe nicht zum Karneval, ich verleihe nur manchmal mein Gesicht.

Offline GoinEasy9

  • User
  • Posts: 519
Re: Invalid signature
« Reply #17 on: 2021/09/19, 16:38:14 »
Thanks towo

Downloading now, I'll let you all know how it works out.

Edit: The iso listed by towo in the previous post works.
« Last Edit: 2021/09/20, 05:52:59 by GoinEasy9 »
Linux Counter number 348347

Offline solo

  • future comes
  • User
  • Posts: 181
Re: Invalid signature
« Reply #18 on: 2021/10/02, 22:01:06 »
1) wget and install

done, alles okay, thank you  ;D

The best thing about the future is
that it comes one day at a time.
(Abraham Lincoln)

Offline SueS

  • User
  • Posts: 5
    • http://lhresources.wordpress.com/
Re: Invalid signature
« Reply #19 on: 2021/12/30, 02:51:21 »
Thank you, I have been wracking my brain as to how to sort out this problem as in the 16 years I have been using siduction, and its previous entities, all the problems I have encountered have been of my own making. I finally did the sensible thing and searched the forum, and thank you,  'wget install' has worked for me too.  8)