Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [gelöst] fglrx-driver 11-1-2 installiert nicht  (Read 2699 times)

Offline agaida

  • User
  • Posts: 1.760
    • http://g-com.eu
[gelöst] fglrx-driver 11-1-2 installiert nicht
« on: 2011/02/07, 08:29:23 »
Hi,
nach dem Server kommen jetzt auch die proprietären Treiber unbenutzbar nach SID gewandert. Der fglrx aus SID gibt ganz sauber den fogenden Fehler:
Code: [Select]

Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 fglrx-driver : Hängt ab von: xorg-video-abi-6.0
E: Beschädigte Pakete

Das ist aber leider abi von X 1.7.7 - Ich hab dann mal meine Pakete nochmal gebaut, mit 11-1-2.1 wie von dch vorgeschlagen.

Natürlich wollte ich das auch pflichtschuldigst melden. Leider ist beim Erstellen der Meldung reportbug mit einer Speicherzugriffsverletzung abgeschmiert. :twisted: Ich mach das aber noch mal, diesmal ohne GTK. Mit welchem Tool meldet man eigentlich Fehler in reportbug korrekt?
There's this special biologist word we use for "stable". It's "dead". ~ Jack Cohen

Offline bluelupo

  • User
  • Posts: 2.068
    • BluelupoMe
fglrx-driver 11-1-2 installiert nicht
« Reply #1 on: 2011/02/07, 10:52:54 »
@agaida: mit dem Kommandozeilen Tool reportbug (als User) ;-)

Offline agaida

  • User
  • Posts: 1.760
    • http://g-com.eu
[gelöst] fglrx-driver 11-1-2 installiert nicht
« Reply #2 on: 2011/02/07, 10:59:50 »
Hab ich versucht, diesmal aus dem Terminal. Meine Güte, das Ding kann ja noch nicht mal utf8. Das hat er dann auch bemängelt. Jetzt kann ich den ganzen Mist per Hand einklimpern.

Ist das das Geheimnis, warum in Debian so wenig Fehler sind? Die unbedarften armen User wie meine Wenigkeit können die einfach nicht melden? Ich glaub, ich muss noch viel lernen. :oops:
There's this special biologist word we use for "stable". It's "dead". ~ Jack Cohen

Offline mig

  • Newbie
  • Posts: 2
[gelöst] fglrx-driver 11-1-2 installiert nicht
« Reply #3 on: 2011/02/08, 07:42:46 »
Hi

LANG=C reportbug

hth Mig

Offline agaida

  • User
  • Posts: 1.760
    • http://g-com.eu
[gelöst] fglrx-driver 11-1-2 installiert nicht
« Reply #4 on: 2011/02/08, 09:50:20 »
Danke, der Ansatz ist gut, da hätte ich selbst drauf kommen  können. Aber für reportbug nicht der richtige Platz.

Ich probier das gleich mal mit Lang=C apt-get. Die eseligen Rückmeldungen sollen ja in englisch. Meine amerikanischen Projektleiter sagten immer so was Böses wie: "Fucking german umlauts" - nicht mal ein eigenes Wort haben die sich dafür ausgedacht.
There's this special biologist word we use for "stable". It's "dead". ~ Jack Cohen

Offline agaida

  • User
  • Posts: 1.760
    • http://g-com.eu
[gelöst] fglrx-driver 11-1-2 installiert nicht
« Reply #5 on: 2011/02/08, 10:28:54 »
Danke für die Idee mit dem LANG=C. Das ist dann erst mal ein neuer Alias für apt-get geworden.

Der Grund der Fehlermeldung hat sich inzwischen auch erledigt. Mit dem Release fglrx-driver (1:11-1-3) hat man es dann auch bei debian geschafft, eine 6 zu einer 8 zu ändern. Immerhin schon im 2. Anlauf und vor den freien Treibern. Proprietär ist manchmal doch in Ordnung und scheinbar leichter von experimental nach sid zu verschieben, als frei.
There's this special biologist word we use for "stable". It's "dead". ~ Jack Cohen

Offline Manuel

  • User
  • Posts: 77
[gelöst] fglrx-driver 11-1-2 installiert nicht
« Reply #6 on: 2011/02/09, 21:26:30 »
Hi agaida

Bedeutet das, dass ich nur noch deinen Kernel benötige und nicht mehr das fglrx von deinem repo, weil die debian repos nun gefixxt sind ?

Danke

Manu

Offline agaida

  • User
  • Posts: 1.760
    • http://g-com.eu
[gelöst] fglrx-driver 11-1-2 installiert nicht
« Reply #7 on: 2011/02/09, 21:31:30 »
si. Die können erstaunlicherweise auch aus einer 6 eine 8 machen.  :lol:

EDIT: Bevor wir uns missverstehen: Die freien Teiber müssen warten. Der proprietäre hatte, so wie man das von debian gewohnt ist, die höhere Priorität. Der Rest von X ist noch in den Klotten. Das wird auch noch dauern, da müssen noch andere Leute in anderen Paketen ein paar Buchstaben ändern oder einen Schalter umlegen.

Ich weiss, dass ich manchmal sarkastisch, böse und politisch unkorrekt bin. Aber so einen Klopfer habe ich noch nie erlebt. Weltweit wimmern arme unbedarfte Nutzer ohne ein Forum wie dieses hier und keiner der Verantwortlichen hat Böcke oder die Traute, so eine Lappalie zeitnah zu erledigen. Irgendwie lächerlich.  Es kann mir keiner sagen, dass diese Zeit nicht drin wäre.  :evil:
There's this special biologist word we use for "stable". It's "dead". ~ Jack Cohen

Offline Manuel

  • User
  • Posts: 77
[gelöst] fglrx-driver 11-1-2 installiert nicht
« Reply #8 on: 2011/02/10, 11:12:16 »
Hi agaida,

sorry das ich so blöd bin...

Meintest du mit si. (Italienisch? ) "Ja" und somit das ich deine fglrx nicht mehr brauche ?

Danke

Manu

Offline agaida

  • User
  • Posts: 1.760
    • http://g-com.eu
[gelöst] fglrx-driver 11-1-2 installiert nicht
« Reply #9 on: 2011/02/10, 13:23:50 »
Ja.  :lol: Das macht der aber automatisch, da dch das als .1 nummeriert hat.
There's this special biologist word we use for "stable". It's "dead". ~ Jack Cohen