Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: Possible update-induced error, shown in Kontact  (Read 403 times)

Offline Pip

  • User
  • Posts: 104
Possible update-induced error, shown in Kontact
« on: 2021/06/25, 09:26:17 »
I updated last night with the below packages. I now get error messages when trying to reply to mail:
Code: [Select]
An error occurred attempting to load the list of available languages:
Error transferring https://languagetool.org/api/v2/languages - server replied: Forbidden
I visited the site with no problem, so it's not that it's down or anything.
I'm not highlighting a major problem, just letting people know in case anyone else comes across it.
Code: [Select]
apache2:amd64 (2.4.46-6, 2.4.48-3)
 apache2-bin:amd64 (2.4.46-6, 2.4.48-3)
 apache2-data:amd64 (2.4.46-6, 2.4.48-3)
 apache2-utils:amd64 (2.4.46-6, 2.4.48-3)
 brave-browser:amd64 (1.25.72, 1.26.67)
 distro-defaults:amd64 (4.4.21, 4.4.24)
 distro-info-data:amd64 (0.47, 0.50)
 fuse3:amd64 (3.10.3-1, 3.10.3-2)
 gdal-data:amd64 (3.2.2+dfsg-1, 3.2.2+dfsg-2)
 google-chrome-stable:amd64 (91.0.4472.101-1, 91.0.4472.114-1)
 grub2-common:amd64 (2.04-18, 2.04-19)
 grub-common:amd64 (2.04-18, 2.04-19)
 grub-efi-amd64-bin:amd64 (2.04-18, 2.04-19)
 grub-efi-ia32-bin:amd64 (2.04-18, 2.04-19)
 grub-pc:amd64 (2.04-18, 2.04-19)
 grub-pc-bin:amd64 (2.04-18, 2.04-19)
 grub-theme-starfield:amd64 (2.04-18, 2.04-19)
 guile-2.2-libs:amd64 (2.2.7+1-5.4, 2.2.7+1-6)
 intel-microcode:amd64 (3.20210608.1, 3.20210608.2)
 jenkins:amd64 (2.297, 2.299)
 kf5-messagelib-data:amd64 (4:20.08.3-4, 4:20.08.3-5)
 kubectl:amd64 (1.21.1-00, 1.21.2-00)
 libaec0:amd64 (1.0.4-2, 1.0.4-3)
 libarmadillo10:amd64 (1:10.1.2+dfsg-5, 1:10.1.2+dfsg-6+b1)
 libcpupower1:amd64 (5.10.40-1, 5.10.46-1)
 libegl1-mesa:amd64 (21.1.2-0~siduction.1, 21.1.3-0~siduction.1)
 libegl-mesa0:amd64 (21.1.2-0~siduction.1, 21.1.3-0~siduction.1)
 libfuse3-3:amd64 (3.10.3-1, 3.10.3-2)
 libgbm1:amd64 (21.1.2-0~siduction.1, 21.1.3-0~siduction.1)
libgdal28:amd64 (3.2.2+dfsg-1, 3.2.2+dfsg-2)
 libgl1-mesa-dev:amd64 (21.1.2-0~siduction.1, 21.1.3-0~siduction.1)
 libgl1-mesa-dri:amd64 (21.1.2-0~siduction.1, 21.1.3-0~siduction.1)
 libgl1-mesa-glx:amd64 (21.1.2-0~siduction.1, 21.1.3-0~siduction.1)
 libglapi-mesa:amd64 (21.1.2-0~siduction.1, 21.1.3-0~siduction.1)
 libglx-mesa0:amd64 (21.1.2-0~siduction.1, 21.1.3-0~siduction.1)
 libhdf5-103-1:amd64 (1.10.6+repack-2, 1.10.6+repack-4)
 libhdf5-hl-100:amd64 (1.10.6+repack-2, 1.10.6+repack-4)
 libkf5messagecomposer5abi1:amd64 (4:20.08.3-4, 4:20.08.3-5)
 libkf5messagecore5abi1:amd64 (4:20.08.3-4, 4:20.08.3-5)
 libkf5messagelist5abi1:amd64 (4:20.08.3-4, 4:20.08.3-5)
 libkf5messageviewer5abi1:amd64 (4:20.08.3-4, 4:20.08.3-5)
 libkf5mimetreeparser5abi1:amd64 (4:20.08.3-4, 4:20.08.3-5)
 libkf5templateparser5:amd64 (4:20.08.3-4, 4:20.08.3-5)
 libkf5webengineviewer5abi1:amd64 (4:20.08.3-4, 4:20.08.3-5)
 libllvm12:amd64 (1:12.0.1~+rc1-1, 1:12.0.1~+rc2-1)
 libopencv-core4.5:amd64 (4.5.1+dfsg-4, 4.5.1+dfsg-5)
 libopencv-dnn4.5:amd64 (4.5.1+dfsg-4, 4.5.1+dfsg-5)
 libopencv-imgcodecs4.5:amd64 (4.5.1+dfsg-4, 4.5.1+dfsg-5)
 libopencv-imgproc4.5:amd64 (4.5.1+dfsg-4, 4.5.1+dfsg-5)
 libosmesa6:amd64 (21.1.2-0~siduction.1, 21.1.3-0~siduction.1)
 libpfm4:amd64 (4.11.1+git8-gc96ebc0-1, 4.11.1+git32-gd0b85fb-1)
 libsz2:amd64 (1.0.4-2, 1.0.4-3)
 libvlc5:amd64 (3.0.12-3, 3.0.16-1)
 libvlc-bin:amd64 (3.0.12-3, 3.0.16-1)
 libvlccore9:amd64 (3.0.12-3, 3.0.16-1)
 libzzip-0-13:amd64 (0.13.62-3.3, 0.13.72+dfsg.1-1.1)
 linux-cpupower:amd64 (5.10.40-1, 5.10.46-1)
 linux-headers-siduction-amd64:amd64 (5.12-10, 5.12-13)
 linux-image-siduction-amd64:amd64 (5.12-10, 5.12-13)
 linux-libc-dev:amd64 (5.10.40-1, 5.10.46-1)
 mesa-va-drivers:amd64 (21.1.2-0~siduction.1, 21.1.3-0~siduction.1)
 mesa-vdpau-drivers:amd64 (21.1.2-0~siduction.1, 21.1.3-0~siduction.1)
 mesa-vulkan-drivers:amd64 (21.1.2-0~siduction.1, 21.1.3-0~siduction.1)
 mtools:amd64 (4.0.29-1, 4.0.31-1)
 opencv-data:amd64 (4.5.1+dfsg-4, 4.5.1+dfsg-5)
 openjdk-8-jre:amd64 (8u292-b10-1, 8u292-b10-3)
 openjdk-8-jre-headless:amd64 (8u292-b10-1, 8u292-b10-3)
 pcmciautils:amd64 (018-12, 018-13)
 siduction-irc:amd64 (2016.11.14, 2021-06-14)
 siduction-scripts:amd64 (2018.1.2, 2021-06-14)
 virtualbox:amd64 (6.1.22-dfsg-1, 6.1.22-dfsg-2)
 virtualbox-dkms:amd64 (6.1.22-dfsg-1, 6.1.22-dfsg-2)
 virtualbox-guest-dkms:amd64 (6.1.22-dfsg-1, 6.1.22-dfsg-2)
 virtualbox-guest-utils:amd64 (6.1.22-dfsg-1, 6.1.22-dfsg-2)
 virtualbox-guest-x11:amd64 (6.1.22-dfsg-1, 6.1.22-dfsg-2)
 virtualbox-qt:amd64 (6.1.22-dfsg-1, 6.1.22-dfsg-2)
 vivaldi-stable:amd64 (4.0.2312.27-1, 4.0.2312.33-1)
 vlc:amd64 (3.0.12-3, 3.0.16-1)
 vlc-bin:amd64 (3.0.12-3, 3.0.16-1)
 vlc-data:amd64 (3.0.12-3, 3.0.16-1)
 vlc-l10n:amd64 (3.0.12-3, 3.0.16-1)
 vlc-plugin-access-extra:amd64 (3.0.12-3, 3.0.16-1)
 vlc-plugin-base:amd64 (3.0.12-3, 3.0.16-1)
 vlc-plugin-notify:amd64 (3.0.12-3, 3.0.16-1)
 vlc-plugin-qt:amd64 (3.0.12-3, 3.0.16-1)
 vlc-plugin-samba:amd64 (3.0.12-3, 3.0.16-1)
 vlc-plugin-skins2:amd64 (3.0.12-3, 3.0.16-1)
 vlc-plugin-video-output:amd64 (3.0.12-3, 3.0.16-1)
 vlc-plugin-video-splitter:amd64 (3.0.12-3, 3.0.16-1)
 vlc-plugin-visualization:amd64 (3.0.12-3, 3.0.16-1)
 webmin:amd64 (1.974, 1.979)
« Last Edit: 2021/06/25, 21:42:45 by Pip »

Offline devil

  • Administrator
  • User
  • *****
  • Posts: 4.599
Re: Possible update-induced error, shown in Kontact
« Reply #1 on: 2021/06/25, 19:55:31 »
LanguageTool works nice for me on an updated system. I have been using it for years and never had this happening. Google says there are no matches for the error that you get, which is strange for a widely used tool. I would contact their support.

Offline Pip

  • User
  • Posts: 104
Re: Possible update-induced error, shown in Kontact
« Reply #2 on: 2021/06/25, 21:46:07 »
Thanks, devil. I didn't think there was anything wrong with the site since I could get to it, and I had tried googling for the error and got nothing. Probably just me and my old configurations, but seemed worthwhile bringing it up in case someone else did see it.