seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2017/06/26, 19:10:47


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: Update von flashplugin-nonfree geht nicht mehr  (Read 150 times)

0 Members and 1 Guest are viewing this topic.

Offline harley-peter

  • User
  • Posts: 634
Update von flashplugin-nonfree geht nicht mehr
« on: 2017/06/14, 11:51:59 »
Hallo,

das Updaten von flashplugin geht schon seit einigen Monaten nicht mehr was natürlich in Anbetracht der diversen Sicherheitslücken nicht unbedingt gut ist. Ich bekomme immer folgende Fehlermeldung:
Code: [Select]
update-flashplugin-nonfree -iv
options :  -i -v --
temporary directory: /tmp/flashplugin-nonfree.Z5frmRLhMi
importing public key ...
selected action = --install
installed version = 24.0.0.186
upstream version = 26.0.0.126
wgetoptions= -nd -P .   -v --progress=dot:default
downloading http://people.debian.org/~bartm/flashplugin-nonfree/D5C0FC14/fp.26.0.0.126.sha512.amd64.pgp.asc ...
URL transformed to HTTPS due to an HSTS policy
--2017-06-14 11:45:00--  https://people.debian.org/~bartm/flashplugin-nonfree/D5C0FC14/fp.26.0.0.126.sha512.amd64.pgp.asc
Auflösen des Hostnamens people.debian.org (people.debian.org)… 2001:41c8:1000:21::21:30, 5.153.231.30
Verbindungsaufbau zu people.debian.org (people.debian.org)|2001:41c8:1000:21::21:30|:443 … verbunden.
HTTP-Anforderung gesendet, auf Antwort wird gewartet … 404 Not Found
2017-06-14 11:45:00 FEHLER 404: Not Found.

cleaning up temporary directory /tmp/flashplugin-nonfree.Z5frmRLhMi ...
ERROR: wget failed to download http://people.debian.org/~bartm/flashplugin-nonfree/D5C0FC14/fp.26.0.0.126.sha512.amd64.pgp.asc
Gibt es eine andere Möglichkeit das plugin zu updaten?

Offline Geier0815

  • User
  • Posts: 350
Wenn Windows die Lösung ist...
kann ich dann bitte das Problem zurück haben?

Offline harley-peter

  • User
  • Posts: 634
Re: Update von flashplugin-nonfree geht nicht mehr
« Reply #2 on: 2017/06/14, 18:24:35 »
Danke!
Ich war zwar auf der Wiki Seite aber irgendwie muss ich das übersehen haben.  :-\