seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2021/05/10, 21:52:04


Help

Recent Posts

Pages: [1] 2 3 ... 10
1
@Mister00x: Ich glaube das wars. Sieht sehr gut aus momentan!
Für alle, die auch nach der Lösung suchen:VLC- > Erweiterte Einstellungen:Eingang/ Codecs --> Videocodecs --> FFmpeg --> Hardware Dekodierung --> VA-API über DRM-Video-Decoder
Danke!!!


2
Siduction News (DE) / Re: Wir brauchen eure Hilfe!
« Last post by hendrikL on Today at 17:53:43 »
@ Devil
Meine Spende wurde am 3.5. von meiner Bank abgebucht. Ich sehe aber nichts bei OC !  >:(
Vielleicht muss Du da mal die Procedere überprüft werden.
bevo

@bevo,

ich hatte am 30.04 Überwiesen und heute 10.05 ist es wohl dann bei OC eingegangen/ verbucht worden.
Und ja ich habe mir Sorgen gemacht ins Nirwana Überwiesen zu haben!

Also hilft nur Geduld!

Und ja, es ist eher suboptimal und da müsste am Buchungsprozess geschraubt werden, zumindest sollte es als in der Schwebe oder ähnlich angezeigt werden.

gruß
3
Siduction News (DE) / Re: Wir brauchen eure Hilfe!
« Last post by bevo on Today at 17:13:05 »
@ Devil
Meine Spende wurde am 3.5. von meiner Bank abgebucht. Ich sehe aber nichts bei OC !  >:(
Vielleicht muss Du da mal die Procedere überprüft werden.
bevo


4
Siduction News (DE) / Re: Wir brauchen eure Hilfe!
« Last post by hendrikL on Today at 14:56:26 »
Hallo michaa7,

mir geht es nicht besser, ich warte auch schon ein geraume Zeit, dass meine Spende via Banktransfer irgendwo auftaucht, tut es aber nicht.

Ich habe das OC-Team angeschrieben und um Hilfe gebeten, bzw. um Erklärung.

Mal schauen, ob ich etwas in Erfahrung bringen kann und sie mein englisches Gestammel verstehen.

https://opencollective.com/europe/conversations/bank-transfer-96ekmj6o

EDIT: und plötzlich ist es da, die Spende, seltsam.
Aber besser als nie, es dauert sehr lange wohl bis diese dann verbucht wird, oder sie haben reagiert, wer weiß.

5
Siduction News (DE) / Re: Wir brauchen eure Hilfe!
« Last post by michaa7 on Today at 13:58:22 »
Ist denn die Anzeige auf der europäischen Seite vollständig? Ich sehe nur Kreditkartenbuchungen, habe aber vor einer Woche per Überweisung gespendet (und meine Bank ist regelmäßig sehr schnell, auch ins Ausland).

So bescheiden mein Beitrag auch ist möchte ich ihn dennoch angekommen sehen ... ;-) , und ihr möchtet vermutlich auch sämtliche Überweisungen bei euch verbucht sehen ... soweit nur als Hinweis.
6
Software - Support / Blender Grafikprobleme
« Last post by jure on Today at 13:30:52 »
Hallo zusammen,

da ich mich zZ etwas mit Blender  (2.92 - 3D modeling) beschäftige, ist mir aufgefallen, dass es dabei auf meinem tagesaktuellen KDE siduction PC (i5-3570) zu Fehlern/Artefakten  im viewport shading bzw beim Rendern mit Eevee kommt. . Beim Rendern mit cycles gibt es keine Artefakte.
Das selbe file auf einem win 10 PC (i5-3570) mit der selben Blender Version wird fehlerfrei dargestellt.
Beide PC´s laufen zZ noch ohne separate Graka...

Hat jemand ggf eine Idee an was das liegen kann, ob da etwas (wo - Linux / Blender) wie "eingestellt"  werden kann, ich habe davon leider wenig Plan. :-[

Ob es hier einen Zusammenhang gibt ? https://forum.siduction.org/index.php?topic=8243.0




Linux PC
Code: [Select]
CPU:       Info: Quad Core model: Intel Core i5-3570 bits: 64 type: MCP L2 cache: 6 MiB
           Speed: 1636 MHz min/max: 1600/3800 MHz Core speeds (MHz): 1: 1636 2: 1696 3: 1640 4: 1642

Graphics:  Device-1: Intel Xeon E3-1200 v2/3rd Gen Core processor Graphics driver: i915 v: kernel
           Display: x11 server: X.Org 1.20.11 driver: loaded: modesetting unloaded: fbdev,vesa resolution: 1920x1200~60Hz
           OpenGL: renderer: Mesa DRI Intel HD Graphics 2500 (IVB GT1) v: 4.2 Mesa 20.3.5

mit dem Intel Treiber ist es auch nicht besser
Code: [Select]
Graphics:  Device-1: Intel Xeon E3-1200 v2/3rd Gen Core processor Graphics driver: i915 v: kernel
           Display: x11 server: X.Org 1.20.11 driver: loaded: intel resolution: 1920x1200~60Hz
           OpenGL: renderer: Mesa DRI Intel HD Graphics 2500 (IVB GT1) v: 4.2 Mesa 20.3.5

 bei Verwendung vom Intel Treiber         
 /etc/X11/xorg.conf.d/20-intel.conf:
Code: [Select]
Section "Device"
 Identifier "Intel Graphics"
 Driver "Intel"
 Option "AccelMethod" "sna"
 Option "TearFree" "true"
EndSection

# untere Section "Device" war original, obere als test verwendet. Dann aber xserver-xorg-video-intel gepurged und 20-intel.conf in backup geschoben, dadurch wird der modesetting driver verwendet
#Section "Device"
 #   Identifier "Intel"
 #   Driver "intel"
 #   Option "DRI" "3"
    # Option "AccelMethod" "uxa"
#EndSection

Section "InputClass"
    Identifier "evdev-mouse"
    MatchIsPointer "yes"
    Driver "evdev"
EndSection

           
Win PC
Code: [Select]
Intel Core™ i5-3570 CPU @ 3.40GHz
Intel HD Graphics 2500
Grafiktreiber: 10.18.10.5059, 16.08.2018
OpenGL
Renderer: Intel(R) HD Graphics 2500
Vendor: Intel
Version: 4.0.0 - Build 10.18.10.5059
Shading language version: 4.00 - Build 10.18.10.5059
7
Ich habe ein ähnliches Problem in VLC gehabt, die Lösung ist in den Einstellungen von VLC unter
Code: [Select]
Eingang/Codecs --> Hardware-accelerated decoding den Wert auf
Code: [Select]
VA-API über DRM-Video-Decoder zu setzen. 
Damit sind die Verzerrungen bei mir verschwunden.
8
Hast du schon mal mit den Einstellungen in

Systemeinstellungen - Hardware - Anzeige und Monitor - Compositor
verschiedenes ausprobiert?

9
Ja war blöd ausgedrückt. Das meinte ich im Eingang, dass mpv es nicht zeigt
10
Software - Support / Re: in VLC und anderen Playern leichte Deinterlaceeffekte
« Last post by axt on Yesterday at 22:12:49 »
Quote from: Lanzi
da das Problem ja auch bei Kaffeine auftritt.

Ich "liebe" nachträglich eingestreute essentielle Informationen.
Pages: [1] 2 3 ... 10