BUGS > Bugs 2014.1 (DE/EN)

Applets do not function as designed

(1/2) > >>

1. In Configure Date Applet, select "Use custom format" and "Show Information...". Error: "Failed to execute child process 'xdg-open' (no such file or directory)".
2. Click the Keyboard Applet and select "Show Character Table". Error:  "Failed to execute child process 'gucharmap'' (no such file or directory)".
3. Click Trash Applet. It opens but also displays an error dialog: " No decoder found for trash".

I hope this assists the developers and thanks for a great release!

I have just found out why item 3 fails. When I click trash it opens Audacious for some resaon which then reports that it cannot encode the Trash folder. Even if I set my default music player to Clementine, Trash will still try to start Audacious. That's weird.

Could you give us some info about your used desktop environment please?


Hi Devil,
I did a standard install from this ISO: siduction-14.1.0-indiansummer-cinnamon-amd64-201411230307. I should make it clear that the trash icon on the desktop works fine. All my comments in the first post refer to the applets added to the panel.

Update. I removed the Trash applet and re-installed and the same problem; tried to open Audacious. I removed Audacious and the trash applet worked fine. I re-installed Audacious and the Trash applet failed again. Really weird


[0] Message Index

[#] Next page

Go to full version