seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2018/12/16, 01:51:38


Help

Recent Posts

Pages: [1] 2 3 ... 10
1
Upgrade Warnings (DE / EN) / Re: kde-full soll deinstalliert werden
« Last post by piper on Yesterday at 18:49:29 »
Well, yeah, I know that now :P

I am talking about the tracking link for gnupg ;)

https://tracker.debian.org/pkg/gnupg and click binaries  you don't find out til  you hit  versions - madison

https://packages.debian.org/search?keywords=gnupg

works fine also
3
Upgrade Warnings (DE / EN) / Re: kde-full soll deinstalliert werden
« Last post by piper on Yesterday at 18:33:37 »
I seen this today, posted yesterday

https://lists.gnupg.org/pipermail/gnupg-announce/2018q4/000433.html

the tracking link is messed up, clicking gnupg will bring you to oldstable

https://tracker.debian.org/pkg/gnupg

https://packages.debian.org/oldstable/updates/gnupg
4
Upgrade Warnings (DE / EN) / Re: kde-full soll deinstalliert werden
« Last post by jure on Yesterday at 17:16:07 »
now there is a new gnupg - here no more removals

Code: [Select]
apt policy gnupg
gnupg:
  Installiert:           2.2.11-1
  Installationskandidat: 2.2.12-1
  Versionstabelle:
     2.2.12-1 500
        500 http://httpredir.debian.org/debian unstable/main amd64 Packages
        500 http://httpredir.debian.org/debian unstable/main i386 Packages
5
Upgrade Warnings (DE / EN) / Re: kde-full soll deinstalliert werden
« Last post by piper on Yesterday at 13:34:36 »
Code: [Select]
apt purge  libvolume-key1 gnupg; apt update; apt full-upgrade -d


gnupg was removed from sid/testing/experimental on 2016-11-14,  libvolume-key1 depends on it

https://tracker.debian.org/pkg/gnupg
https://packages.debian.org/sid/libvolume-key1
6
Upgrade Warnings (DE / EN) / kde-full soll deinstalliert werden
« Last post by NochEinNeuer on Yesterday at 13:07:32 »
Hallo,
also ich heute ein apt update und ein apt -d dist-upgrade machte erhielt ich folgendes:
Code: [Select]
jf2@jf2-pc:~$ sudo apt -d dist-upgrade
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Paketaktualisierung (Upgrade) wird berechnet... Fertig
Die folgenden Pakete wurden automatisch installiert und werden nicht mehr benötigt:
  apg argyll argyll-ref bolt brasero-common bubblewrap cdparanoia cdrdao
  default-mysql-client-core default-mysql-server-core espeak-ng-data evince-common
  evolution-common fonts-wine gconf-defaults-service gconf-service gconf2-common
  gedit-plugin-dashboard gimp-help-common gir1.2-accountsservice-1.0
  gir1.2-champlain-0.12 gir1.2-clutter-gst-3.0 gir1.2-dazzle-1.0 gir1.2-evince-3.0
  gir1.2-gdata-0.0 gir1.2-gdesktopenums-3.0 gir1.2-gdm-1.0 gir1.2-geoclue-2.0
  gir1.2-geocodeglib-1.0 gir1.2-gepub-0.6 gir1.2-gfbgraph-0.2 gir1.2-gmenu-3.0
  gir1.2-gnomebluetooth-1.0 gir1.2-goa-1.0 gir1.2-grilo-0.3
  gir1.2-gst-plugins-base-1.0 gir1.2-gstreamer-1.0 gir1.2-gtkchamplain-0.12
  gir1.2-gtkclutter-1.0 gir1.2-gweather-3.0 gir1.2-ibus-1.0 gir1.2-mediaart-2.0
  gir1.2-nm-1.0 gir1.2-nma-1.0 gir1.2-rb-3.0 gir1.2-rest-0.7 gir1.2-totemplparser-1.0
  gir1.2-upowerglib-1.0 gir1.2-wnck-3.0 gir1.2-zeitgeist-2.0 gir1.2-zpj-0.0 gjs
  gtkhash guile-2.2-libs iputils-arping libappindicator3-1 libaprutil1-dbd-sqlite3
  libaprutil1-ldap libapt-pkg-perl libargon2-0 libart-2.0-2 libavahi-ui-gtk3-0
  libavdevice57 libavfilter6 libavformat57 libavresample3 libb2-1 libbfio1
  libbrasero-media3-1 libbrlapi0.6 libcamel-1.2-61 libcapi20-3 libcdio17 libcln6
  libcolord-gtk1 libdns-export1100 libdns-export1102 libdotconf0 libenca0
  libespeak-ng1 libevdocument3-4 libevent-core-2.1-6 libevent-pthreads-2.1-6
  libevview3-3 libflac++6v5 libfwupd2 libgconf-2-4 libgconfmm-2.6-1v5 libgdm1
  libgeoclue-2-0 libgepub-0.6-0 libgit2-26 libgjs0g libglademm-2.4-1v5
  libgnome-autoar-0-0 libgnome-autoar-gtk-0-0 libgpod-common libgpod4 libgsf-bin
  libgsound0 libgtk-vnc-2.0-0 libgtkspell3-3-0 libgutenprint2 libgutenprintui2-1
  libgvnc-1.0-0 libibus-1.0-5 libindicator3-7 libisc-export169 libiso9660-11
  libllvm6.0 liblnk-utils liblnk1 liblouis14 liblwres160 libmagickcore-6.q16-5
  libmagickcore-6.q16-5-extra libmagickwand-6.q16-5 libminiupnpc17 libmozjs-52-0
  libmozjs-60-0 libmsi0 libmusicbrainz5-2 libnatpmp1 libncurses5 libncursesw5
  libnotify-bin libodbc1 libopts25 libosmesa6 libpango1.0-0 libpangox-1.0-0
  libpcaudio0 libphodav-2.0-0 libphodav-2.0-common libpipewire-0.2-1 libpoppler74
  libpostproc54 libprocps6 libprotobuf10 libpst4 libqqwing2v5 librarian0 libraw16
  librhythmbox-core10 libsgutils2-2 libsignon-plugins-common1 libsonic0
  libspice-client-glib-2.0-8 libspice-client-gtk-3.0-5 libswscale4 libtinfo5 libtirpc1
  libusbredirhost1 libusbredirparser1 libvcdinfo0 libx265-151 libxcb-res0 libxdo3
  libyelp0 libytnef0 lightsoff linux-image-4.16.8-towo.1-siduction-amd64
  linux-image-4.19.2-towo.2-siduction-amd64 linux-image-4.19.4-towo.1-siduction-amd64
  linux-image-4.19.4-towo.2-siduction-amd64 linux-image-4.19.5-towo.1-siduction-amd64
  linux-image-4.19.5-towo.3-siduction-amd64 m4 mousetweaks msitools orca paperkey
  pastebinit pepperflashplugin-nonfree python-crypto python-gdbm python-ldb
  python-newt python-tdb python3-brlapi python3-distro python3-gst-1.0 python3-louis
  python3-mako python3-markupsafe python3-speechd quadrapassel re2c realmd rhythmbox
  rhythmbox-data rhythmbox-plugin-cdrecorder rhythmbox-plugins signon-plugin-oauth2
  simple-paste simple-scan sntp sound-icons spamc speech-dispatcher
  speech-dispatcher-audio-plugins speech-dispatcher-espeak-ng
  spice-client-glib-usb-acl-helper swell-foop switcheroo-control unoconv vcdimager
  xbrlapi xdg-user-dirs-gtk xdotool yelp-xsl
Verwenden Sie »sudo apt autoremove«, um sie zu entfernen.
Die folgenden Pakete werden ENTFERNT:
  enigmail flashplugin-nonfree gnupg gnupg2 kde-full kdepim kdeutils kgpg kleopatra
  libblockdev-crypto2 libvolume-key1 opera-stable
Die folgenden NEUEN Pakete werden installiert:
  gnupg1 gnupg1-l10n
Die folgenden Pakete werden aktualisiert (Upgrade):
  adwaita-icon-theme binutils binutils-common binutils-x86-64-linux-gnu cups
  cups-browsed cups-bsd cups-client cups-common cups-core-drivers cups-daemon
  cups-filters cups-filters-core-drivers cups-ipp-utils cups-ppdc cups-server-common
  dirmngr dpkg firefox firefox-l10n-de gimp gimp-data gir1.2-freedesktop
  gir1.2-glib-2.0 gnome-system-monitor gnupg-utils gpg gpg-agent gpg-wks-client
  gpg-wks-server gpgconf gpgsm gpgv ifupdown iptables libarchive13 libassuan0
  libbinutils libcups2 libcupsfilters1 libcupsimage2 libfontembed1 libgimp2.0
  libgirepository-1.0-1 libgpg-error-l10n libgpg-error0 libip4tc0 libip6tc0 libiptc0
  libkpathsea6 libkpimitinerary-data libkpimitinerary5 libptexenc1 libsynctex2
  libtexlua52 libtexlua53 libtexluajit2 libxcb-composite0 libxcb-damage0 libxcb-dpms0
  libxcb-dri2-0 libxcb-dri2-0-dev libxcb-dri3-0 libxcb-dri3-dev libxcb-glx0
  libxcb-glx0-dev libxcb-present-dev libxcb-present0 libxcb-randr0 libxcb-randr0-dev
  libxcb-record0 libxcb-render0 libxcb-render0-dev libxcb-res0 libxcb-shape0
  libxcb-shape0-dev libxcb-shm0 libxcb-sync-dev libxcb-sync1 libxcb-xfixes0
  libxcb-xfixes0-dev libxcb-xinerama0 libxcb-xkb1 libxcb-xv0 libxcb1 libxcb1-dev
  libxtables12 python-gi python-gobject python3-gi python3-gi-cairo squashfs-tools
  texlive-base texlive-binaries texlive-latex-base
95 aktualisiert, 2 neu installiert, 12 zu entfernen und 0 nicht aktualisiert.
Es müssen noch 0 B von 138 MB an Archiven heruntergeladen werden.
Nach dieser Operation werden 202 MB Plattenplatz freigegeben.
Möchten Sie fortfahren? [J/n]
Da es hier im Forum keinen aktuellen Hinweis gibt, so wollte ich mal nachfragen ob da grad wieder was größeres im Hintergrund am Laufen ist.
Viele Grüße
Jürgen
7
@der_bud
danke für deine Hintergrund-Info.
Quote
Vermutlich habt ihr euch den auf den Hostsystemen versehentlich händisch installiert, zB bei der qemu-Installation sicherheitshalber alles was qemu im Namen hat mitinstalliert ;) - oder so.
Ich hantiere mit dieser wundebaren Software schon relativ lange...

Den Vorschlag von apt "abgenickt" ist die richtige Antwort.   ;D
8
Noch ein paar Hintergrundinformationen (wen's interessiert ;) ): Vor drei Tagen gab es bei qemu einen größeren Updatesprung von 2.12 auf 3.1 . Im Changelog gibt es unter anderem den Punkt "* add qemu-guest-agent.service (Closes: #795486)"
Bei dem dort genannten Bug 795486 geht es darum, das User von Gastsystemen die Abwesenheit eines Service-Files für den guest-agent bemängelt hatten, das wurde nun gefixt. Wer aus irgendeinem Grund den Agent im Host installiert hatte, hatte früher kein Problem da mangels Servicefile nicht aktiv, mit dem Update jetzt versucht Systemd den Service zu starten und fährt gegen die Wand, da man ja nicht in einem Gast ist. Stoppen/Disablen des Services und/oder deinstallieren ist für einen Host also die richtige Wahl.
Bei meinem System wurde übrigens der guest-agent nicht beim d-u automatisch nachgezogen, es liegt also kein Abhängigkeitsproblem vor. Vermutlich habt ihr euch den auf den Hostsystemen versehentlich händisch installiert, zB bei der qemu-Installation sicherheitshalber alles was qemu im Namen hat mitinstalliert ;) - oder so.
9
I had a similar problem did another full-upgrade and everything was back to normal, so far so good.  :)
10
OK.... Danke für eure beiden Infos.


Da bei mir aktuell noch nichts in qemu läuft ist die Deinstallation für mich im Moment meine bevorzugte Wahl... Und wenn das Paket sowieso nur im Gastsystem gebraucht wird ist das Paket ja eh sinnfrei im Hostsystem.


LG
df8oe
Pages: [1] 2 3 ... 10