Siduction Forum

Siduction Forum => Installation - Support => Installation Support (EN) => Topic started by: Lanzi on 2020/08/28, 23:56:39

Title: Need help to install kde/plasma-Iso
Post by: Lanzi on 2020/08/28, 23:56:39
I tried today to install siduction (the iso from some days ago from isobuilds) on an Asus TUF (Gaming) B550-plus with an Ryzen 4750G today but siduction is not starting from the stick (md5 is ok!).
My last install is 4 years ago, so maybe I am not up to date with UEFI etc
While siduction starts from the stick, Grub starts and I could choose language etc, it stops later (see picture).The second disk is an M2 Samsung EVO970


I tried the following options:
- EZ and Advanced Modus (Einrichtungsmodus)- Compatibility support Module: Legacy Oprom and UEFI
so, siduction ist not starting.

Any ideas? What am I missing



Title: Re: Need help to install kde/plasma-Iso
Post by: Lanzi on 2020/08/29, 12:08:15
For your info:
if I connect my former systemdisk, the system is starting!
Title: Re: Need help to install kde/plasma-Iso
Post by: dibl on 2020/08/29, 17:17:00
@Lanzi, it sounds like grub is on one place and the OS is another place -- not sure which one is on the hardware.
Title: Re: Need help to install kde/plasma-Iso
Post by: der_bud on 2020/08/29, 19:50:48
Here (-> https://forum.ubuntuusers.de/topic/ubuntu-laed-nicht-unknown-chip-xid-641/#post-9175746 ) someone has not booting from Stick and "unknown chip xid 641", just scrolled fast through that thread an think he solved it with 'nomodeset' as boot option. Should normally not be needed, at least later in the installed system, but worth a try...
Another one ( https://askubuntu.com/questions/1269783/decoding-failed-and-unknown-chip-xid-641-errors-when-trying-to-dual-boot-ubuntu ) mentions the r8169 as in your screenshot, and said it is 'too new' for kernels < 5.9, where I am out of ideas

(Edit: just googled r8169 a bit and found its not really new, but problematic sometimes)
Title: Re: Need help to install kde/plasma-Iso
Post by: Lanzi on 2020/08/29, 22:36:25
@Dibl: I am booting from a siduction usb-stick. It should have an mbr. it boots into grup and I could change laguage etc.

@der_bud: The Network chipset is the first error message.I will ask if I could have a new image, when kernel 5.9 is released.But i am no sure if that is the problem, since the last error says that there is no filesystem. I am absolutly not sure about this, so if I am wrong, please say so.Any other idea?
Title: Re: Need help to install kde/plasma-Iso
Post by: Lanzi on 2020/08/29, 22:41:20
I deactivated the realtek network and bootet again. Same errormessage: "failed to mount squashfs filesystem".
Title: Re: Need help to install kde/plasma-Iso
Post by: Lanzi on 2020/09/09, 19:21:43
I found the problem, and it took a long time.The iso was not fully copied to my usb-stick, so siduction booted but coulnd't complete the starting of the system corectly.
Thanks for everyone who helped  :)