Siduction Forum

Siduction Forum => Announcements / Ank√ľndigungen (DE / EN) => Topic started by: towo on 2020/10/31, 13:15:56

Title: Warning Linux 5.9
Post by: towo on 2020/10/31, 13:15:56
With the release of linux kernel 5.9.3 it will become available without the need of experimental repo.
As a warning, nvidia will may not work, vbox has to be version 6.1.16 and vmware need to be patched.
Title: Re: Warning Linux 5.9
Post by: vilde on 2020/10/31, 14:04:41
Thank you for the information towo
Title: Re: Warning Linux 5.9
Post by: dibl on 2020/10/31, 17:18:22
Quote from: vilde
Thank you for the information towo

+1
Title: Re: Warning Linux 5.9
Post by: axt on 2020/11/18, 02:29:11
Breaking news: Download NVIDIA Driver R455 for Linux Kernel 5.9+ (https://forums.developer.nvidia.com/t/download-nvidia-driver-r455-for-linux-kernel-5-9/159776)

"+", they're very optimistic. ;-)

They make it sound as if Linux developers are to blame for incompatibilities with their drivers.
Title: Re: Warning Linux 5.9
Post by: sunrat on 2020/11/18, 11:48:27
They make it sound as if Linux developers are to blame for incompatibilities with their drivers.
It was a change in the kernel that made the Nvidia devs do a bit extra work. If only they would open source their drivers like AMD...  ::)