Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [DE] tightvncserver startet nicht  (Read 1490 times)

Offline dieres

  • User
  • Posts: 786
[DE] tightvncserver startet nicht
« on: 2011/07/20, 14:18:50 »
wenn ich den tightvncserver starte beendet der sich prompt wieder.
Im log meckert er das er xrdb nicht findet und .Xresources
Code: [Select]

20/07/11 14:12:57 Xvnc version TightVNC-1.3.9                                                                                
20/07/11 14:12:57 Copyright (C) 2000-2007 TightVNC Group                                                                    
20/07/11 14:12:57 Copyright (C) 1999 AT&T Laboratories Cambridge                                                            
20/07/11 14:12:57 All Rights Reserved.                                                                                      
20/07/11 14:12:57 See http://www.tightvnc.com/ for information on TightVNC                                                  
20/07/11 14:12:57 Desktop name 'X' (aptosidbox:6)                                                                            
20/07/11 14:12:57 Protocol versions supported: 3.3, 3.7, 3.8, 3.7t, 3.8t                                                    
20/07/11 14:12:57 Listening for VNC connections on TCP port 5906                                                            
Font directory '/usr/share/fonts/X11/Type1/' not found - ignoring                                                            
xrdb: No such file or directory                                                                                              
xrdb: can't open file '/home/didi/.Xresources'  


habe die 2011-2 frisch installiert, und heute ein du gemacht, danach tightvncserver installiert.

Offline devil

  • Administrator
  • User
  • *****
  • Posts: 4.844
tightvncserver startet nicht
« Reply #1 on: 2011/07/20, 15:08:51 »
xrdb wird von x11-xserver-utils zur verfügung gestellt.

greetz
devil

Offline dieres

  • User
  • Posts: 786
tightvncserver startet nicht
« Reply #2 on: 2011/07/20, 20:35:30 »
Code: [Select]
didi@aptosidbox:~$ apt-cache search xrdb
emacs-goodies-el - Miscellaneous add-ons for Emacs
x11-xserver-utils - Hilfsprogramme für den X-Server
didi@aptosidbox:~$


habe dann x11-xserver-utils versucht zu installieren, aber apt hat mir erzählt, das es schon installiert sei. :(