Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [DE] iceweasel 6.0.1 stürzt permanent ab  (Read 4057 times)

Offline wodga

  • User
  • Posts: 191
[DE] iceweasel 6.0.1 stürzt permanent ab
« on: 2011/09/19, 22:18:00 »
leider bekomme ich keine Fehlermeldung ausser "entschuldige, das hätte nicht passieren dürfen". Am häufigsten schmiert er beim öffnen oder speichern von beliebigen Dateien ab.
64bit, intel i5, GeForce GTX 650 Ti

Offline devil

  • Administrator
  • User
  • *****
  • Posts: 4.842
iceweasel 6.0.1 stürzt permanent ab
« Reply #1 on: 2011/09/19, 22:29:16 »
Du kannst ja mal Version 7 oder 8 testen
http://mozilla.debian.net
hier stürzt bei heftigster Benutzung stundenlang nichts ab. Zur Not auch mal mit einem leeren Profil starten.

greetz
devil

Offline wodga

  • User
  • Posts: 191
iceweasel 6.0.1 stürzt permanent ab
« Reply #2 on: 2011/09/19, 22:55:37 »
wo finde ich das profil? Unter .iceweasel gibt es nichts. Auf der angegebenen Seite finde ich keine Version 7 oder 8 von iceweasel!
64bit, intel i5, GeForce GTX 650 Ti

StephanVolkmann

  • Guest
iceweasel 6.0.1 stürzt permanent ab
« Reply #3 on: 2011/09/19, 23:06:11 »
Kein Wunder, letzte "Beta" ist:

Index von ftp://ftp.gnu.org/gnu/gnuzilla/6.0.2/   65194 KB    07.09.2011    09:46:00

Den "Fuchs" Gibbet in:
Aktuelle Vorabversion    7.0 Beta 5 (9. September 2011)

Offline devil

  • Administrator
  • User
  • *****
  • Posts: 4.842
iceweasel 6.0.1 stürzt permanent ab
« Reply #4 on: 2011/09/20, 00:14:43 »
Meine Version: Iceweasel 8.0a2 (2011-09-15)
und klar gibt es die auf der Seite.
Profil = iceweasel -p (in einer user-konsole)

greetz
devil

Offline reddark

  • User
  • Posts: 1.053
    • http://www.klangruinen.de/
iceweasel 6.0.1 stürzt permanent ab
« Reply #5 on: 2011/09/20, 00:31:13 »
stelle auf http://mozilla.debian.net/ aurora ein, dann hat es auch die 8 ;)

Offline wodga

  • User
  • Posts: 191
iceweasel 6.0.1 stürzt permanent ab
« Reply #6 on: 2011/09/21, 20:43:14 »
wenn ich über aurora installiere bekomme ich folgende Fehlermeldung:
XML-Verarbeitungsfehler: Nicht definierte Entität,Adresse: chrome://browser/content/browser.xul,Zeile Nr. 901, Spalte 7:      <label>,------^
64bit, intel i5, GeForce GTX 650 Ti

Offline devil

  • Administrator
  • User
  • *****
  • Posts: 4.842
iceweasel 6.0.1 stürzt permanent ab
« Reply #7 on: 2011/09/21, 21:01:01 »
wie installierst du das denn?

greetz
devil

Offline wodga

  • User
  • Posts: 191
iceweasel 6.0.1 stürzt permanent ab
« Reply #8 on: 2011/09/21, 21:25:54 »
deb http://mozilla.debian.net/ experimental iceweasel-aurora

apt-get update
apt-get install iceweasel
64bit, intel i5, GeForce GTX 650 Ti

Offline devil

  • Administrator
  • User
  • *****
  • Posts: 4.842
iceweasel 6.0.1 stürzt permanent ab
« Reply #9 on: 2011/09/21, 22:50:45 »
Deaktiviere sukkzesive mal alle Erweiterungen/Plugins und teste. Wenn das nicht hilft, starte mit frischem Profil.

greetz
devil

Offline devil

  • Administrator
  • User
  • *****
  • Posts: 4.842
iceweasel 6.0.1 stürzt permanent ab
« Reply #10 on: 2011/09/21, 23:12:01 »
Es gibt nen Bugreport dazu. Scheint aufzutreten wenn man deutsche Sprache wählt.

greetz
devil

Offline reddark

  • User
  • Posts: 1.053
    • http://www.klangruinen.de/
iceweasel 6.0.1 stürzt permanent ab
« Reply #11 on: 2011/09/22, 00:01:22 »
hab keine probleme mit aurora und deutsch .... ;)

Offline wodga

  • User
  • Posts: 191
iceweasel 6.0.1 stürzt permanent ab
« Reply #12 on: 2011/09/22, 12:07:34 »
- habe bereits alle plugins/addons raus trotzdem stürzt browser ab, wenn ich bsp. auf preferences/Einstellungen gehe!
- aurora lässt sich aufgrund des bugs nicht mal starten, kann also auch keine Sprache einstellen! (iceweasel-l10n-de ist nicht mal installiert!)
64bit, intel i5, GeForce GTX 650 Ti

Offline devil

  • Administrator
  • User
  • *****
  • Posts: 4.842
iceweasel 6.0.1 stürzt permanent ab
« Reply #13 on: 2011/09/22, 12:22:25 »
profil?

greetz
devil

Offline wodga

  • User
  • Posts: 191
iceweasel 6.0.1 stürzt permanent ab
« Reply #14 on: 2011/09/22, 13:05:13 »
mittels apt-get --purge remove dürfte das profil verschwunden sein, oder?
64bit, intel i5, GeForce GTX 650 Ti