Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [DE] Wieder Probleme mit iceweasel  (Read 2286 times)

Offline wodga

  • User
  • Posts: 191
[DE] Wieder Probleme mit iceweasel
« on: 2011/10/17, 21:32:40 »
Leider reißen die Probleme mit iceweasel nicht ab. Nachdem ich beim letzten mal ein nicht kompatibles (deutsches) Sprachpaket als Buhmann ausgemacht habe, stürzt iceweasel jetzt regelmäßig mit dem Hinweis "Speicherzugriffsfehler" ab!

- Sämtliche addons deaktiviert bzw. deinstalliert
- Mein RAM ist definitiv in Ordnung!
- Chromium läuft ohne zu zicken.
- Version: 7.01 (ja ich weiß es gibt andere repos mit aktuelleren Versionen, aber es soll halt jetzt mal die 7er stabil laufen!)
64bit, intel i5, GeForce GTX 650 Ti

Offline ayla

  • User
  • Posts: 1.744
Wieder Probleme mit iceweasel
« Reply #1 on: 2011/10/17, 22:17:16 »
hmm. Kann mir nicht vorstellen daß dies ein Problem bei iceweasel ist.
Läuft hier ohne Zicken auf zwei 64-bit-Kisten.

Code: [Select]
iceweasel:
  Installiert: 7.0.1-2+b1
iceweasel-l10n-de:
  Installiert: 1:7.0.1+debian-1
xul-ext-adblock-plus:
  Installiert: 1.3.10-2


RAM auf dem netbook 1GB, auf dem Desktop 8GB

Offline wodga

  • User
  • Posts: 191
Wieder Probleme mit iceweasel
« Reply #2 on: 2011/10/17, 23:14:14 »
... Würde ja gerne mehr Infos (Fehlermeldungen etc.) liefern, auf jeden Fall ist iceweasel bei mir im Moment eine einzige Katastrophe!
64bit, intel i5, GeForce GTX 650 Ti

Offline reddark

  • User
  • Posts: 1.053
    • http://www.klangruinen.de/
Wieder Probleme mit iceweasel
« Reply #3 on: 2011/10/17, 23:24:22 »
starte mal iceweasel in der konsole und schau mal, ob er da gesprächiger ist.

Offline wodga

  • User
  • Posts: 191
Wieder Probleme mit iceweasel
« Reply #4 on: 2011/10/18, 20:04:25 »
ebendieses "Speicherzugriffsfehler" meldet die konsole!
64bit, intel i5, GeForce GTX 650 Ti

Offline H-Cl

  • User
  • Posts: 158
Wieder Probleme mit iceweasel
« Reply #5 on: 2011/10/18, 20:11:32 »
Benenne mal ~/.mozilla um und prüfe ob das Problem mit dem Profil das dann neu erzeugt wird, immer noch besteht.
Dignus est intrare (Acidix Hydrochloridix)

Offline wodga

  • User
  • Posts: 191
Wieder Probleme mit iceweasel
« Reply #6 on: 2011/10/18, 20:52:46 »
alles schon probiert, siehe diesen thread
« Last Edit: 2013/11/10, 11:39:20 by melmarker »
64bit, intel i5, GeForce GTX 650 Ti

Offline ralul

  • User
  • Posts: 1.814
Wieder Probleme mit iceweasel
« Reply #7 on: 2011/10/18, 21:15:17 »
Was ist in /usr/lib/mozilla/plugins
Was passiert, wenn du das Verzeichnis unzugänglich machst (umbenennen)?
experiencing siduction runs better than my gentoo makes me know I know nothing

Offline ayla

  • User
  • Posts: 1.744
Wieder Probleme mit iceweasel
« Reply #8 on: 2011/10/19, 07:25:29 »
Inzwischen ist iceweasel 7.0.1-4 in sid.

Was hälst Du davon dies für eine saubere Neuinstallation (von iceweasel) zu nutzen?

bookmarkbackkups sichern
apt-get purge iceweasel

Nachschauen ob noch irgendwo Konfigurationsdateien, addons oder sonstwas rumliegen.

apt-get install iceweasel und dann immer ein addon nach dem anderen installieren, dazwischen ausgiebig testen.

Wenns dann tatsächlich der iceweasel, die Konfiguration oder ein addon war müsstest Du es auf diese Weise rausfinden können wo's hakt.

Gruß
ayla

Offline wodga

  • User
  • Posts: 191
Wieder Probleme mit iceweasel
« Reply #9 on: 2011/10/19, 08:20:40 »
werd's mal nochmal so testen ...
64bit, intel i5, GeForce GTX 650 Ti