Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [DE] (gelöst)kann LO-pakete nicht installieren wg. bzip2-Lesefeh  (Read 1516 times)

Offline michaa7

  • User
  • Posts: 2.304
Beim du eines rechners (ca.2 monate kein d-u) läuft das d-u von ca. 800 mb (nach deinstallation von LO wegen d-u fehlern) durch, ein versuch LO (-writer -core und mehr) wieder zu installieren führt immer zum selben fehler.

Quote
interner bzip2-Lesefehler:"DATA-ERROR"
dpkg: Fehler beim Bearbeiten von ...blabla ...(--unpack)
nicht vollständig gelesen in Pufferkopie für Backend und so weiter und so fort
Abruch mit error code (1)


Was kann ich tun? Ich hatte LO komplett gepurged und habe keine ahnung woher dieser fehler rührt ...
Ok, you can't code, but you still might be able to write a bug report for Debian's sake

Offline michaa7

  • User
  • Posts: 2.304
kann LO-pakete nicht updaten/installieren wg. bzip2-Lesefehl
« Reply #1 on: 2011/11/07, 17:01:00 »
ok, alle entsprechenden pakete aus /var/cache/apt/archives/ gelöscht und dann neu installiert (wurden also neu aus dem repo geholt). Erfolg!

Irgendwie wurden die pakete also korrumpiert, vermutlich durch einen speicherriegel, den ich ersetzten musste
Ok, you can't code, but you still might be able to write a bug report for Debian's sake