Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [DE] (gelöst) nvidia prop baut nicht  (Read 3498 times)

Offline michaa7

  • User
  • Posts: 2.298
[DE] (gelöst) nvidia prop baut nicht
« on: 2011/12/08, 21:18:53 »
eben versucht den proprietären nvidiatreiber zu bauen (nach siduction anleitung vom juni diesen jahres. Bricht gegen ende (schritt 2) ab.

Auf dem gleichen rechner heute mit alter aptosid installtion klappte das nach aptosid handbuch.

towo, welche info brauchst du um zu helfen? Muss ich dein repo mit eintragen? BTW, unter siduction gibt es kein dmakms?
Ok, you can't code, but you still might be able to write a bug report for Debian's sake

Offline towo

  • Administrator
  • User
  • *****
  • Posts: 2.938
RE: nvidia prop baut nicht
« Reply #1 on: 2011/12/08, 21:26:38 »
Ich brauche grundsätzlich erstmal das Logfile von module-assistant.

Code: [Select]
dh_builddeb --destdir=/usr/src
dpkg-deb: Paket »nvidia-kernel-3.1-4.towo.2-siduction-amd64« wird in »/usr/src/nvidia-kernel-3.1-4.towo.2-siduction-amd64_290.10-1+3.1-12_amd64.deb« gebaut.
make[1]: Leaving directory `/usr/src/modules/nvidia-kernel'


Also hier bauts.
Ich gehe nicht zum Karneval, ich verleihe nur manchmal mein Gesicht.

Offline michaa7

  • User
  • Posts: 2.298
RE: nvidia prop baut nicht
« Reply #2 on: 2011/12/08, 21:43:07 »
Hier das log:

http://nopaste.debianforum.de/36102

BTW, hier sind's nur 32 Bit, nur damit es keine verwechsung gibt ;-)
Ok, you can't code, but you still might be able to write a bug report for Debian's sake

Offline towo

  • Administrator
  • User
  • *****
  • Posts: 2.938
RE: nvidia prop baut nicht
« Reply #3 on: 2011/12/08, 21:45:02 »
Ähm,
Code: [Select]

dpkg-deb: Paket »nvidia-kernel-3.1-4.towo.2-siduction-686« wird in »/usr/src/nvidia-kernel-3.1-4.towo.2-siduction-686_290.10-1+3.1-12_i386.deb« gebaut.

Is doch gebaut.
Ich gehe nicht zum Karneval, ich verleihe nur manchmal mein Gesicht.

Offline michaa7

  • User
  • Posts: 2.298
RE: nvidia prop baut nicht
« Reply #4 on: 2011/12/08, 21:48:00 »
Ja, und dann fehlermeldung, das mit dem "gebaut" hat mich auch gewundert, kommt bei ca 45% dann pause und irgendwas von ***nicht erfolgreich*, seht nicht im log nur auf dem bildschirm
Ok, you can't code, but you still might be able to write a bug report for Debian's sake

Offline towo

  • Administrator
  • User
  • *****
  • Posts: 2.938
RE: nvidia prop baut nicht
« Reply #5 on: 2011/12/08, 21:49:23 »
Das hat aber mit dem Kernel nix zu tun, da hat wohl eher module-assistant ein Problem.
Mach halt dpkg -i /usr/src/nvidia-kernel-3.1-4.towo.2-siduction-686_290.10-1+3.1-12_i386.deb und fertig is der Lack.
Btw, alternativ kannste das Gedöns auch runterschmeissen und nvidia-kernel-dkms benutzen.
Ich gehe nicht zum Karneval, ich verleihe nur manchmal mein Gesicht.

Offline michaa7

  • User
  • Posts: 2.298
RE: nvidia prop baut nicht
« Reply #6 on: 2011/12/08, 21:50:27 »
"Paket nvidia-kernel-source wurde nicht erfolgreich gebaut kommt dann mit dem hinweis  auf details unter blabla
Ok, you can't code, but you still might be able to write a bug report for Debian's sake

Offline towo

  • Administrator
  • User
  • *****
  • Posts: 2.938
Ich gehe nicht zum Karneval, ich verleihe nur manchmal mein Gesicht.

Offline michaa7

  • User
  • Posts: 2.298
RE: nvidia prop baut nicht
« Reply #8 on: 2011/12/08, 22:04:23 »
tja, nur leider ist das hier nicht kosmetischer natur. Nach installation von nvidia-glx (und mitgezogenen paketen) habe ich nach einem reboot nur nen blinkenden cursor.
Ok, you can't code, but you still might be able to write a bug report for Debian's sake

Offline towo

  • Administrator
  • User
  • *****
  • Posts: 2.938
RE: nvidia prop baut nicht
« Reply #9 on: 2011/12/08, 22:07:44 »
Und was soll ich da ohne Xorg.0.log dazu sagen?
Ich gehe nicht zum Karneval, ich verleihe nur manchmal mein Gesicht.

Offline michaa7

  • User
  • Posts: 2.298
RE: nvidia prop baut nicht
« Reply #10 on: 2011/12/08, 22:08:45 »
wenig, mom
Ok, you can't code, but you still might be able to write a bug report for Debian's sake

Offline michaa7

  • User
  • Posts: 2.298
RE: nvidia prop baut nicht
« Reply #11 on: 2011/12/08, 22:31:23 »
Ok, you can't code, but you still might be able to write a bug report for Debian's sake

Offline michaa7

  • User
  • Posts: 2.298
RE: nvidia prop baut nicht
« Reply #12 on: 2011/12/08, 22:55:14 »
es hat zwar die 20-nvidia.conf gefehlt (nicht?), aber das hinzufügen und neubauen bringt zwar mehr als einen blinkendn cursor, aber doch kein X, es bleibt jetzt im runlevel 3 hängen mit loginprompt.

War das denn das richtige log?
Ok, you can't code, but you still might be able to write a bug report for Debian's sake

Offline michaa7

  • User
  • Posts: 2.298
RE: nvidia prop baut nicht
« Reply #13 on: 2011/12/08, 22:59:27 »
schreibfehler i  der 20-nvidia.conf
 ich brauch nen sekretär!

klappt jetzt mit nvidia prop.

Danke an alle beteiligten!!!!

BTW: mit dem proprietären treiber wird der hg richtig (=vollständig sichtbar) skaliert, das war mit dem nouveautreiber nicht der fall, da wurd der hg zu groß und dadurch beschnitten, kommt noch ins wiki!
Ok, you can't code, but you still might be able to write a bug report for Debian's sake

Offline devil

  • Administrator
  • User
  • *****
  • Posts: 4.842
RE: nvidia prop baut nicht
« Reply #14 on: 2011/12/08, 23:31:03 »
Ich glaub, Du hast jetzt siduction-art-wallpaper-onestepbeyond 0.0.12 installiert. Das ist die bei 4:3 korregierte Version.

greetz
devil