Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [EN] Iceweasel?Firefox blocks older Java  (Read 1977 times)

craigevil

  • Guest
[EN] Iceweasel?Firefox blocks older Java
« on: 2012/04/03, 19:43:33 »
Due to security issues with older versions of Java they are now blocked in Firefox. Please update your Java.

Older versions have been added to Firefox's blocklist

As per Blocking Java