Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [DE] Digikam Problem  (Read 2033 times)

Offline henning

  • User
  • Posts: 250
[DE] Digikam Problem
« on: 2012/04/14, 06:03:44 »
Moin,

ich habe hier auf einer up-to-date Siduction Installation auch Digikam 2.6.0 Beta 3 laufen.
Es gibt da nur 2 Probleme

1. Meine Kamera (Canon 40D) wird erkannt und ich kann die Bilder auch wie gewuenscht herunterladen. Leider merkt sich Digikam nicht welche Bilder schon frueher heruntergeladen wurden sondern markiert alle Bilder als neu. Das Problem ist nicht neu, gab es auch schon mit frueheren Versionen.

2. Etwas aergerlicher bzw stoerend ist aber das die Vorschaubilder , im 2ten Digikam Fenster , nur teilweise als Thumbnail angezeigt werden. Ich vermute es liegt an der Groesse der Bilder und wenn ich mich recht erinnere konnte man das einstellen. Aber wo ?

Beides keine grossen Sachen, halt nur stoerend.

Tschuess
Henning
You can never be lost , if you don’t care where you are
=================================
64Bit LMDE-2 up-to-date auf : Asus P8Z68-Vpro / i7-2600K / 8 GB Ram / Crucial MX-100 256 GB als Systemplatte / 2 x Samsung HD 4 TB

Offline Geier0815

  • User
  • Posts: 590
Digikam Problem
« Reply #1 on: 2012/04/15, 18:59:45 »
cleanup_digikamdb hast Du schon probiert? Ganz im Zweifel kannst Du auch die Datenbank mal löschen und neu erstellen lassen. ABER ACHTUNG wenn Du deine Stichworte nicht in den Bildern gespeichert hast, sind diese dann auch weg! Schau also lieber zweimal hin
Wenn Windows die Lösung ist...
kann ich dann bitte das Problem zurück haben?

944

  • Guest
Digikam Problem
« Reply #2 on: 2012/04/16, 13:08:41 »
ich finde ja in dem neuen Digikam richtig geil, dass ich in der Diashow die Bewertung der Bilder vornehmen kann. Das hatte mir immer gefehlt.