Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [DE] VLC und Bildschirm - idle  (Read 2326 times)

944

  • Guest
[DE] VLC und Bildschirm - idle
« on: 2012/04/29, 10:52:50 »
Hallo Zusammen,

ich denke mit einem der letzten d-u wurde was verändert, was dafür sorgt, dass beim Filmeschauen der Bildschirm schwarz wird.

Nun die Frage: was konkret wurde geändert? WElche Workaround gibt es?

Bisher habe ich in solchen Fällen meist einfach das Timeout im KDE hochgesetzt, aber bisher lief das ja auch ohne. Ich muss doch dem KDE? sicher nur irgendwie sagen, dass ein VLC Film sehr wohl arbeit am Rechner ist. Aber wo mache ich das?

Danke!

System: KDE64

Offline cryptosteve

  • User
  • Posts: 675
VLC und Bildschirm - idle
« Reply #1 on: 2012/04/29, 11:06:51 »
Wie, schwarz? Nach einiger Zeit? Minuten? Stunden? Oder sofort? Der ganze Bildschirm, oder nur das VLC-Fenster (wenn nicht Vollbild)?

Ein Zusammenhang mit http://forum.siduction.org/index.php?topic=2233 kann ausgeschlossen werden?
« Last Edit: 2013/11/10, 05:03:46 by melmarker »
- born to create drama -
CS Virtual Travel Bug: VF6G5D

Offline gerd

  • User
  • Posts: 147
RE: VLC und Bildschirm - idle
« Reply #2 on: 2012/04/29, 11:52:06 »
Ich glaube er meint den Bildschirmschoner, bzw. das Schalten in Standby bei Inaktivität.

Offline cryptosteve

  • User
  • Posts: 675
RE: VLC und Bildschirm - idle
« Reply #3 on: 2012/04/29, 12:21:09 »
Hmm ... möglich wärs. Ich kenne VLC nicht, würde jetzt aber schätzen, dass es eine Option in VLC geben müsste, die den Bildschirmschoner vorm Anlaufen abhalten müsste.

Google verrät mir, dass es die Option
Quote
Preferences > Video, check the "Advanced options" box and the option "Disable screensaver"
geben müsste. Ob es das tut, müsste jemand anders nachgucken.
- born to create drama -
CS Virtual Travel Bug: VF6G5D

Offline ralul

  • User
  • Posts: 1.814
RE: VLC und Bildschirm - idle
« Reply #4 on: 2012/04/29, 12:29:11 »
in /etc/kde4/kdm/kdmrc
"-dpms"

in diese Zeile einfügen, zB:
ServerArgsLocal=-br -nolisten tcp -dpms -dpi 96

... sind noch andere Parameter bei mir drin ...
experiencing siduction runs better than my gentoo makes me know I know nothing

Offline cryptosteve

  • User
  • Posts: 675
RE: VLC und Bildschirm - idle
« Reply #5 on: 2012/04/29, 12:42:57 »
Das ist aber eine Brachialmethode, oder nicht?!
- born to create drama -
CS Virtual Travel Bug: VF6G5D

944

  • Guest
RE: VLC und Bildschirm - idle
« Reply #6 on: 2012/04/29, 13:06:03 »
Hallo,

die von Devil genannte Thematik ist bei mir heute morgen beachtet wurden.Bekomme auch den Vorschlag, dass beide Libs deinstalliert werden sollten. Ich hoffe, dass daher der Fehler ausgeschlossen werden kann.

Der Fehler ist im Vollbild, die von dir gegoogelte Option heisst bei mir wohl: "Powermanagement-Daemon für die Dauer der Wiedergabe unterbrechen"

- das tritt nach einem gewissen Zeitintervall auf, ich muss mal stoppen... Irgendwas unter ner Stunde. Gestern eine Reportage geschaut, die lief max. 1h und da hatte ich 2-4 Idle.
- Ich denke nciht, dass es ein Bildschirmschoner im klassischen Sinn ist. Da hätte ich im KDE keinen aktiviert. -- kann man da noch was anderes tun?
- ich glaube, dass ich das erst sein einigen D-U habe.
-

- sollte ich da da mit der Brachialmethode versuchen? Ich glaube, der Power Management Daemon wird leider nicht angehalten......

Gruß.

StephanVolkmann

  • Guest
RE: VLC und Bildschirm - idle
« Reply #7 on: 2012/04/29, 19:11:00 »
Beim DVB-T schauen macht VLC das bei mir nicht,
nur wenn ich übern Browser Internet TV/ belibiege Movies schaue
schlägt der idle timeout zu :-8

Der Menüpunkt "Bildschirmschoner deaktivieren" ist angewählt...

944

  • Guest
RE: VLC und Bildschirm - idle
« Reply #8 on: 2012/04/29, 20:22:57 »
Hallo Stephan,

dvb-t hängt bei mir nicht an den betreffenden Rechnern dran.

Hast du das timeout schon länger oder auch erst seit kurzem?

Danke