Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [DE] gimp 2.8 und Lupeneffekt  (Read 10965 times)

holgerw

  • Guest
[DE] gimp 2.8 und Lupeneffekt
« Reply #15 on: 2012/08/03, 05:46:23 »
Hallo,

was sehr spannend ist: Ich habe bei OpenSUSE mal auf KDE4.9.0 aktualisiert, gimp blieb bei Version 2.6.11.

Und nun habe ich auch unter OpenSUSE diesen Fehler beim Lupeneffekt.

Es muss etwas mitaktualisiert worden sein, worauf gimp zugreift und was den Fehler verursacht.

Nur wie finde ich heraus, welches Paket das ist?

Viele Grüße,
  Holger

Offline spacepenguin

  • User
  • Posts: 862
    • spacepenguin.de
gimp 2.8 und Lupeneffekt
« Reply #16 on: 2012/08/03, 14:40:22 »
Vielleicht bringt es ja etwas, in einem Gimp-Forum zu fragen... möglichst eins, wo sich auch Entwickler tummeln ;).

Hast du das ganze mal unter einem anderen Fenstermanager/einem anderen DE ausprobiert?

BTW: Ich seh jetzt auch unter "org" das angehängte Bild :)
Susan | Hardware: SysProfile
Music-Profile: http://www.last.fm/de/user/spacepengu

Offline agaida

  • User
  • Posts: 1.760
    • http://g-com.eu
gimp 2.8 und Lupeneffekt
« Reply #17 on: 2012/08/03, 23:09:07 »
@holgerw: lcms? oder wahrscheinlicher gegl und babl. In die Richtungen würde ich vermutlich suchen.

@spacepenguin. Sicher siehst Du jetzt die Bilder, die vorher fehlten. Ich habe die Attachements aus dem .de-Forum vor der Umstellung auf .org als einziges angezeigtes Forum syncronisiert. Beyond Compare sei dank dafür.
There's this special biologist word we use for "stable". It's "dead". ~ Jack Cohen