Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [DE] Hat jemand Digikam 3.0 mit Kipi aus Experimental getestet?  (Read 3043 times)

Offline Lanzi

  • User
  • Posts: 1.782
Läufts? Erfahrungen. Stabil?
Holger?

Momentan habe ich 2.6 drauf.

Offline ralfi

  • User
  • Posts: 389
Hat jemand Digikam 3.0 mit Kipi aus Experimental getestet?
« Reply #1 on: 2012/11/26, 15:22:21 »
Programm läuft, Kipi-Module (bei mir) nicht da es offensichtlich eine libkipi9 - oder was auch immer Neueres als libkipi8 - braucht. Oder ich stelle mich zu blöd an. Jedenfalls lassen sich auch in den Einstellungen von digikam die Plugins nicht aktivieren.
Gruss, ralfi

Niveau sieht von unten oft wie Arroganz aus ...

Offline Lanzi

  • User
  • Posts: 1.782
Hat jemand Digikam 3.0 mit Kipi aus Experimental getestet?
« Reply #2 on: 2012/11/26, 16:00:51 »
hmmm, dann nützt es mir nicht viel, da ich die Kipi-plugins regelmäßig zum Batchverkleinern in Gwenview nutze.

Danke für die Rückmeldung!

Offline ralfi

  • User
  • Posts: 389
Hat jemand Digikam 3.0 mit Kipi aus Experimental getestet?
« Reply #3 on: 2012/11/26, 16:23:37 »
Nun ja, das sollte als Basiswerkzeuch im Warteschlangenmodus (B wie Batch-Mode) eigentlich auch so funktionieren
Gruss, ralfi

Niveau sieht von unten oft wie Arroganz aus ...

Offline Lanzi

  • User
  • Posts: 1.782
Hat jemand Digikam 3.0 mit Kipi aus Experimental getestet?
« Reply #4 on: 2012/11/26, 17:16:14 »
ist aber soweit ich weiß ein Kipi--Plugin!

Offline ralfi

  • User
  • Posts: 389
Hat jemand Digikam 3.0 mit Kipi aus Experimental getestet?
« Reply #5 on: 2012/11/26, 19:27:09 »
Mmmh, ich dachte immer, das wären diese vielen Export-/Import-Skripts, die sind bei mir nach dem Update auf 3.0 verschwunden. Woher kommen die eigentlich?
Gruss, ralfi

Niveau sieht von unten oft wie Arroganz aus ...

Offline ralfi

  • User
  • Posts: 389
Hat jemand Digikam 3.0 mit Kipi aus Experimental getestet?
« Reply #6 on: 2012/11/26, 19:34:21 »
Und wie gesagt, im Digikam-Konfigurationsmenü werden auch keine Plugins erkannt, deswegen bin ich darauf gekommen.
Gruss, ralfi

Niveau sieht von unten oft wie Arroganz aus ...

Offline samoht

  • User
  • Posts: 483
Hat jemand Digikam 3.0 mit Kipi aus Experimental getestet?
« Reply #7 on: 2012/11/27, 00:28:05 »
Ist überhaupt nicht installierbar, wenn man nicht auf gwenview, krita, skanlite, ... verzichten möchte:
Code: [Select]
# apt-get -t experimental install digikam digikam-data showfoto kipi-plugins kipi-plugins-common
...
Vorgeschlagene Pakete:
  gallery vorbis-tools
Empfohlene Pakete:
  hugin enblend enfuse
Die folgenden Pakete werden ENTFERNT:
  calligra gwenview kdeplasma-addons krita ksnapshot libkdcraw-data libkdcraw20 libkexiv2-10 libkexiv2-data libkipi-data libkipi8 libksane0 plasma-widgets-addons skanlite
Die folgenden Pakete werden aktualisiert (Upgrade):
  digikam digikam-data kipi-plugins kipi-plugins-common showfoto
Greetings
Tom

Offline ralfi

  • User
  • Posts: 389
Hat jemand Digikam 3.0 mit Kipi aus Experimental getestet?
« Reply #8 on: 2012/11/27, 08:17:31 »
Jo, das Leben ist kein Ponyhof, man kann nicht alles haben.
Gruss, ralfi

Niveau sieht von unten oft wie Arroganz aus ...

Offline samoht

  • User
  • Posts: 483
Hat jemand Digikam 3.0 mit Kipi aus Experimental getestet?
« Reply #9 on: 2012/11/27, 19:15:50 »
Haben wir gelacht, damals  :wink:
Greetings
Tom

Offline ralfi

  • User
  • Posts: 389
Hat jemand Digikam 3.0 mit Kipi aus Experimental getestet?
« Reply #10 on: 2012/11/27, 19:48:18 »
Also ich hab nochmal nachgeschaut, die Import-/Export-Skripts sind in der libkipi8 drin und die wird bei der Version aus experimental entfernt.
Gruss, ralfi

Niveau sieht von unten oft wie Arroganz aus ...