Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [DE] Erledigt: Mount Fehler oder Fehlkonfiguration? (Fstab,NTLM)  (Read 1691 times)

944

  • Guest
hallo Zusammen,

ich habe nen Samba Server auf einem ARM - Debian Squeeze laufen. Samba ist sehr einfach konfiguriert. Seit ca. 1,5 Jahren habe ich da nix mehr verändert.

Seit einigen Tagen kann ich das Share nicht mehr mit fstab einbinden, ein nachträgloches mount -a  gibt folgenden Fehler aus:

Code: [Select]
mount error(13): Permission denied
Refer to the mount.cifs(8) manual page (e.g. man mount.cifs)


Gehe ich in den Dolpin gehe über Netzwerk, Samba Shares, komme ich problemlos darauf. (von Windows aus geht das auch..)

Was mache ich falsch?

Auszug aus der fstab:

Code: [Select]
//XXX.XXX.XXX.XX/HDDs/mnt/video /media/share cifs iocharset=utf8,file_mode=0777,dir_mode=0777 0 0


Passwort ist keines vergeben. Wenn ich hier Password= eintrage ändert sich auch nix. Das /media/share Verzeichnis hat hat 777.

Vielen Dank für eure Hilfe....

944

Online towo

  • Administrator
  • User
  • *****
  • Posts: 2.939
Ich gehe nicht zum Karneval, ich verleihe nur manchmal mein Gesicht.

944

  • Guest
RE: Mount Fehler oder Fehlkonfiguration?
« Reply #2 on: 2013/03/17, 21:19:43 »
Nabend Towo,

klingt korrekt, vielen Dank das ist mal ein Ansatz.

Ich habe nur keine Lösung gefunden. Geht damit ein Share ohne Passwörter nicht mehr?

Ich habe auch mal client NTLMv2 auth = Yes und client lanman auth = No eingetragen.

Hat jetzt jemand eine Idee?

Danke.

Online towo

  • Administrator
  • User
  • *****
  • Posts: 2.939
RE: Mount Fehler oder Fehlkonfiguration?
« Reply #3 on: 2013/03/18, 19:12:53 »
Versuch sec=ntlm als Mountoption.
Ich gehe nicht zum Karneval, ich verleihe nur manchmal mein Gesicht.

944

  • Guest
RE: Mount Fehler oder Fehlkonfiguration?
« Reply #4 on: 2013/03/23, 18:04:13 »
Hallo towo,

Danke für deine Hilfe, der Fehler ist behoben.

schöne Grüße,
Christian