Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [DE] icedove-l10n-de soll entfernt werden  (Read 1620 times)

Wonko

  • Guest
[DE] icedove-l10n-de soll entfernt werden
« on: 2014/06/01, 22:31:44 »
Hallo,

beim du soll icedove-l10n-de entfernt werden.

Ist danach mein icedove auf englisch? Was kann ich tun? Abwarten?

Code: [Select]
# apt-get dist-upgrade
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Calculating upgrade... Done
The following packages will be REMOVED:
  icedove-l10n-de
The following NEW packages will be installed:
  linux-headers-3.14-5.towo-siduction-amd64
  linux-image-3.14-5.towo-siduction-amd64
The following packages have been kept back:
  libkeyutils1:i386
The following packages will be upgraded:
  icedove iceowl-extension linux-headers-siduction-amd64
  linux-image-siduction-amd64
4 upgraded, 2 newly installed, 1 to remove and 1 not upgraded.
Need to get 56.5 MB/58.1 MB of archives.
After this operation, 145 MB of additional disk space will be used.
Do you want to continue? [Y/n]

Gruß,
Wonko

mylo

  • Guest
Re: icedove-l10n-de soll entfernt werden
« Reply #1 on: 2014/06/01, 22:50:02 »
Beim Entfernen von Paketen die man benötigt, würde ich immer warten. Es wird hierzu (iceweasel) auch nichts Neues installiert.

Wenn Du auf Risiko gehst, kannst Du, wenn alles gut geht, das Paket erneut installieren.
Wenn es aber entfallen sollte müsste doch iceweasel die deutsche Sprache dann enthaltend ja mitkommen.
Daher würde ich mal warten und per d-u -s nachschauen wa sich tut.

Online ayla

  • User
  • Posts: 1.744
Re: icedove-l10n-de soll entfernt werden
« Reply #2 on: 2014/06/01, 22:53:49 »
nach d-u:

Quote
apt-get install icedove-l10n-de
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass
Sie eine unmögliche Situation angefordert haben oder, wenn Sie die
Unstable-Distribution verwenden, dass einige erforderliche Pakete noch
nicht erstellt wurden oder Incoming noch nicht verlassen haben.
Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:

Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 icedove-l10n-de : Hängt ab von: icedove (< 25) aber 30.0~b1-1 soll installiert werden
E: Probleme können nicht korrigiert werden, Sie haben zurückgehaltene defekte Pakete.

erneut installieren ist also nicht, wenigstens nicht im Moment.