Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [EN] Razorqt doesn't install caused by libqtxdg0 0.6.99 installed  (Read 1678 times)

MaxStone

  • Guest
After a D-U the razorqt is uninstalled and is impossible to reinstall because there is a libwtxdg0 version who conflict with the packages.

I send more details in the next post.

Regards

Massimo

MaxStone

  • Guest
Code: [Select]
root@sidbox1:~# apt-get install razorqt-session
Reading package lists... Done
Building dependency tree       
Reading state information... Done                                                                                                                                   
Some packages could not be installed. This may mean that you have                                                                                                   
requested an impossible situation or if you are using the unstable                                                                                                   
distribution that some required packages have not yet been created                                                                                                   
or been moved out of Incoming.                                                                                                                                       
The following information may help to resolve the situation:                                                                                                         
                                                                                                                                                                     
The following packages have unmet dependencies:                                                                                                                     
 razorqt-session : Depends: libqtxdg0 (= 0.5.2.8.3) but 0.6.99.siduction.16 is to be installed                                                                       
                   Depends: librazorqt0 (= 0.5.2.8.3) but it is not going to be installed                                                                           
E: Unable to correct problems, you have held broken packages.     

Offline musca

  • User
  • Posts: 725
  • sid, fly high!

Code: [Select]
root@razorbox:~# apt-get dist-upgrade
Reading package lists... Done                                                                                   
Building dependency tree       
Reading state information... Done
Calculating upgrade... Done                                                                                             
The following packages will be REMOVED:
  librazorqt0 razorqt razorqt-appswitcher razorqt-autosuspend razorqt-config razorqt-confupdate razorqt-desktop razorqt-globalkeyshortcuts
  razorqt-notificationd razorqt-openssh-askpass razorqt-panel razorqt-policykit-agent razorqt-power razorqt-runner razorqt-session
  siduction-settings-rqt-december wbar-theme-rqt

Do you want to continue? [Y/n] No, thanks
Abort.


Here you can pick the list of packages that you need to reinstall.


greetings
musca
β€žEs irrt der Mensch, solang er strebt.β€œ  (Goethe, Faust)

Offline melmarker

  • User
  • Posts: 2.799
    • g-com.eu
We have now new razor packages that don't collide with the lxqt packages. (At least on my main workstation)
Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety. (Benjamin Franklin, November 11, 1755)
Never attribute to malice that which can be adequately explained by stupidity. (Hanlons razor)