Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [EN] [solved] when printing text is large  (Read 1800 times)

bmorency

  • Guest
[EN] [solved] when printing text is large
« on: 2014/07/06, 04:15:46 »
Hi,

I have an HP Laserjet p1606dn printer connected via network. I am using cups version 1.7.1-11.2 on amd64. In the cups admin console it says "HP LaserJet Professional p1606dn, hpcups 3.14.6" as the driver I am using.

My issue is that when I print anything the font is a lot larger than what is on screen so it will take more pages to print the document. This seems to happen when printing from iceweasel. When I print from libre office it seems to be ok. I am using iceweasel version 30.0.

Has anyone heard of this?

If anyone has any questions let me know.

Thank you.

Beau
« Last Edit: 2014/07/06, 04:23:43 by bmorency »

bmorency

  • Guest
Re: when printing text is large
« Reply #1 on: 2014/07/06, 04:23:21 »
I found the solution. In the help menu you go to troubleshooting information and than click on reset iceweasel.

 This topic can be moved to the software section as it was not a hardware issue.

Offline dibl

  • siduction community member
  • Global Moderator
  • User
  • *****
  • Posts: 2.358
    • Land of the Buckeye
Re: [solved] when printing text is large
« Reply #2 on: 2014/07/06, 12:35:50 »
Moved.


I have the same printer -- I use the printer-driver-foo2zjs driver.  It is a very nice network printer.
System76 Oryx Pro, Intel Core i7-11800H, SSD 970 EVO Plus;  Asus ROG STRIX X299-E, Core i7-7740X, Nvidia GTX-1060, dual monitors, SSD 860 EVO