Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [solved]unsharp view after d-u  (Read 1710 times)

Offline ayla

  • User
  • Posts: 1.710
[solved]unsharp view after d-u
« on: 2015/02/06, 09:36:17 »
Hi,

didn't now which board to put this best...

system see below

After todays d-u my main monitor (NEC Multisync EA243WM) starts with unsharp letters and all after reboot but with the monitors native resolution, my second monitor (Acer K272HUL) was not affectet.

I had to run systemsettings, switch to another resolution, apply, switch back to the monitors resolution (1920x1200) and apply to correct this.

Quote
Start-Date: 2015-02-06  09:19:40
Commandline: apt-get dist-upgrade
Upgrade: printer-driver-cups-pdf:amd64 (2.6.1-15, 2.6.1-16), multiarch-support:amd64 (2.19-13, 2.19-14), python-minimal:amd64 (2.7.8-2, 2.7.8-3), unrar:amd64 (5.0.10-1, 5.2.5-1), dbus:amd64 (1.8.14-1, 1.8.14-2), libgssapi-krb5-2:amd64 (1.12.1+dfsg-16, 1.12.1+dfsg-17), libkrb5-3:amd64 (1.12.1+dfsg-16, 1.12.1+dfsg-17), libsmartcols1:amd64 (2.25.2-4.1, 2.25.2-5), xfonts-100dpi:amd64 (1.0.3, 1.0.4), mount:amd64 (2.25.2-4.1, 2.25.2-5), libc-dev-bin:amd64 (2.19-13, 2.19-14), libc-bin:amd64 (2.19-13, 2.19-14), libc6:amd64 (2.19-13, 2.19-14), libuuid1:amd64 (2.25.2-4.1, 2.25.2-5), libmount1:amd64 (2.25.2-4.1, 2.25.2-5), libdbus-1-3:amd64 (1.8.14-1, 1.8.14-2), patch:amd64 (2.7.3-1, 2.7.4-1), cups-pdf:amd64 (2.6.1-15, 2.6.1-16), libxml2:amd64 (2.9.2+dfsg1-2, 2.9.2+dfsg1-3), ntp:amd64 (4.2.6.p5+dfsg-3.2, 4.2.6.p5+dfsg-4), xfonts-base:amd64 (1.0.3, 1.0.4), bsdutils:amd64 (2.25.2-4.1, 2.25.2-5), git-man:amd64 (2.1.4-2, 2.1.4-2.1), python:amd64 (2.7.8-2, 2.7.8-3), git:amd64 (2.1.4-2, 2.1.4-2.1), libpython-stdlib:amd64 (2.7.8-2, 2.7.8-3), libblkid1:amd64 (2.25.2-4.1, 2.25.2-5), dbus-x11:amd64 (1.8.14-1, 1.8.14-2), linux-libc-dev:amd64 (3.16.7-ckt4-2, 3.16.7-ckt4-3), util-linux:amd64 (2.25.2-4.1, 2.25.2-5), libxml2-utils:amd64 (2.9.2+dfsg1-2, 2.9.2+dfsg1-3), locales:amd64 (2.19-13, 2.19-14), libkrb5support0:amd64 (1.12.1+dfsg-16, 1.12.1+dfsg-17), libk5crypto3:amd64 (1.12.1+dfsg-16, 1.12.1+dfsg-17), libc6-dev:amd64 (2.19-13, 2.19-14)
End-Date: 2015-02-06  09:20:04


greets
ayla
HP EliteBook 8570p; MoBo: HP model: 17A7 v: KBC Version 42.35
Dual core  i5-3320M (-MT-MCP-)
Intel 3. Gen Graphics (Ivybridge) Driver:i915/ intel
 Wifi Intel Centrino N6205