Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [gelöst] Rechner startet direkt in den memtest (Glaskugelfrage)  (Read 1188 times)

Offline spacepenguin

  • User
  • Posts: 863
    • spacepenguin.de
Ich grüße euch...

Mein Vater hat mir soeben eröffnet, dass er auf seinem Rechner Mist gebaut hat. Der Rechner startet, aber bootet direkt in den Memtest...

Nach einem "ich habe doch gar nichts gemacht" sind wir nun immerhin da angekommen, dass er offenbar in Synaptic rumgespielt und "wohl" was deinstalliert hat. Irgendwas mit "gfx-theme oder so".

Das Grub-Menü (falls der noch da ist) hab ich nie anzeigen lassen...

Stehe jetzt bißchen auf dem Schlauch. Ideen? Kann das passieren, wenn man gfxboot-themes* deinstalliert?  ???
« Last Edit: 2015/06/17, 22:32:01 by spacepenguin »
Susan | Hardware: SysProfile
Music-Profile: http://www.last.fm/de/user/spacepengu

Offline melmarker

  • User
  • Posts: 2.799
    • g-com.eu
Re: Rechner startet direkt in den memtest (Glaskugelfrage)
« Reply #1 on: 2015/06/17, 00:13:24 »
chrooten und im apt log schauen, was er geschrottet hat - gfxboot-themes sollten eigentlich gar nicht vorhanden gewesen sein, das ist eher ein Part von den Live-Paketen
Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety. (Benjamin Franklin, November 11, 1755)
Never attribute to malice that which can be adequately explained by stupidity. (Hanlons razor)

Offline spacepenguin

  • User
  • Posts: 863
    • spacepenguin.de
Re: Rechner startet direkt in den memtest (Glaskugelfrage)
« Reply #2 on: 2015/06/17, 21:19:12 »
Das da wurde lt. /var/log/dpkg.log gestern entfernt:

Code: [Select]
2015-06-16 21:50:15 remove bluewater-manual:all 02.17.17 <keine>
2015-06-16 21:50:15 remove bluewater-manual-en:all 02.17.17 <keine>
2015-06-16 21:50:16 remove bluewater-manual-pl:all 02.17.17 <keine>
2015-06-16 21:50:16 remove bluewater-manual-de:all 02.17.17 <keine>
2015-06-16 21:50:17 remove bluewater-manual-pt-br:all 02.17.17 <keine>
2015-06-16 21:50:17 remove bluewater-manual-it:all 02.17.17 <keine>
2015-06-16 21:50:18 remove bluewater-manual-common:all 02.17.17 <keine>
2015-06-16 21:56:07 remove gfxboot-theme-siduction:all 2012.1.7.1 <keine>
2015-06-16 21:56:08 remove gfxboot-themes-siduction-12.1-desperado:all 2012.1.9 <keine>
2015-06-16 21:56:09 remove gfxboot-themes-siduction-12.1-desperado-core:all 2012.1.9 <keine>
2015-06-16 21:56:09 remove linux-headers-siduction-amd64:amd64 3.6-4 <keine>
2015-06-16 21:56:10 remove linux-headers-3.6-2.towo-siduction-amd64:amd64 3.6-4 <keine>
2015-06-16 21:56:13 remove linux-image-siduction-amd64:amd64 3.6-4 <keine>
2015-06-16 21:56:13 remove linux-image-3.6-2.towo-siduction-amd64:amd64 3.6-4 <keine>
2015-06-16 21:56:30 remove pywwetha:all 0.6.1 <keine>
2015-06-16 21:56:31 remove sidu-disk-center:all 0.1.5 <keine>
2015-06-16 21:56:32 remove siduction-settings-kde:all 1.2.21 <keine>
2015-06-16 21:56:33 remove siduction-art-kde:all 2012.1.3 <keine>
2015-06-16 21:56:33 remove siduction-art-kde-desperado:all 2012.1.10 <keine>
2015-06-16 21:56:33 remove siduction-art-ksplash-desperado:all 2012.1.10 <keine>
2015-06-16 21:56:34 remove siduction-art-wallpaper:all 2012.1.7.1 <keine>
2015-06-16 21:56:34 remove siduction-art-wallpaper-desperado:all 2012.1.10 <keine>
2015-06-16 21:56:35 remove siduction-art-wallpaper-paintitblack:all 2012.1.7.1 <keine>
2015-06-16 21:56:35 remove siduction-bootsplash:all 0.2 <keine>
2015-06-16 21:56:36 remove siduction-irc:all 0.6.18 <keine>
2015-06-16 21:56:37 remove siguibui:all 1.2 <keine>
2015-06-16 21:57:07 remove lib32ncurses5:amd64 5.9-10 <keine>
2015-06-16 21:57:08 remove lib32tinfo5:amd64 5.9-10 <keine>
2015-06-16 21:57:08 remove lib32v4l-0:amd64 0.8.8-3 <keine>
2015-06-16 21:57:09 remove lib32z1:amd64 1:1.2.7.dfsg-13 <keine>
2015-06-16 21:57:09 remove libpoppler-glib6:amd64 0.16.7-3 <keine>

Das sieht für mich eigentlich nicht so aus, als ob es das hätte verursachen können - jedenfalls nicht direkt.

Habe einen Verdacht: In der /etc/default/grub steht GRUB_DEFAULT='1' - und die Zählung beginnt ja bei 0. Eventuell stand der alte Kernel (0) vor dem, der immer gebootet werden sollte (1) und memtest an nächster Stelle (2). Da der alte Kernel entfernt wurde, rutschte der eigentliche Kernel auf 0 und memtest auf 1... Klingt für mich soweit plausibel... Nur wie bekomme ich dieses verdammte Grubmenü sichtbar... Zu schade, dass man von einer 32bittigen CD nicht in ein 64bittiges System chrooten kann... muss da wohl sonst noch was runterladen und brennen...

[Paar Momente später] Yepp, das wars! Hatte mir schnell mal mit der alten 32er Rettungsdisk ne kleine 64er siduction runtergeladen und auf eine glücklicherweise noch bei meinem Vater vorhandene Leer-CD gebrannt, chroot, die /etc/default/grub editiert, update-grub, neu gestartet - et voilà :).

Danke fürs auf den Weg stuppsen, melmarker!
« Last Edit: 2015/06/17, 22:36:53 by spacepenguin »
Susan | Hardware: SysProfile
Music-Profile: http://www.last.fm/de/user/spacepengu