Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [DE] gelöst: libreoffice nicht installierbar  (Read 2156 times)

Offline ayla

  • User
  • Posts: 1.744
[DE] gelöst: libreoffice nicht installierbar
« on: 2016/01/22, 20:24:37 »
Hi,
Quote
System:    Host: linuxbox Kernel: 4.4.0-towo.2-siduction-amd64 x86_64 (64 bit gcc: 5.3.1)
           Desktop: KDE Plasma 5.4.3 (Qt 5.5.1) Distro: siduction 15.1.0 Paint It Black - kde - (201601162135)

Soeben installiert, läuft prima, vielen Dank ans Team.

Gerade problemlos upgedatet.
Aber:

Code: [Select]
aptitude install libreoffice
Die folgenden NEUEN Pakete werden zusätzlich installiert:
  coinor-libcbc3{a} coinor-libcgl1{a} coinor-libclp1{a} coinor-libcoinmp1v5{a} coinor-libcoinutils3v5{a} coinor-libosi1v5{a}
  fonts-sil-gentium-basic{a} libabw-0.1-1{a} libboost-date-time1.58.0{a} libcdr-0.1-1{a} libclucene-contribs1v5{a} libcmis-0.5-5v5{a}
  libe-book-0.1-1{a} libeot0{a} libetonyek-0.1-1{a} libexttextcat-2.0-0{a} libexttextcat-data{a} libfreehand-0.1-1{a} libgltf-0.0-0v5{a}
  liblangtag-common{a} liblangtag1{a} libmspub-0.1-1{a} libmwaw-0.3-3{a} libmythes-1.2-0{a} libodfgen-0.1-1{a} liborcus-0.10-0v5{a}
  libpagemaker-0.0-0{a} libpython3.5{a} libreoffice{b} libreoffice-avmedia-backend-gstreamer{a} libreoffice-base{a}
  libreoffice-base-core{a} libreoffice-base-drivers{a} libreoffice-calc{a} libreoffice-core{ab} libreoffice-draw{a} libreoffice-impress{a}
  libreoffice-math{ab} libreoffice-report-builder-bin{a} libreoffice-writer{a} librevenge-0.0-0{a} libvisio-0.1-1{a} libwpd-0.10-10{a}
  libwpg-0.3-3{a} libwps-0.4-4{a} lp-solve{a} python3-uno{a} uno-libs3{a} ure{a}
Die folgenden Pakete werden EMPFOHLEN, aber NICHT installiert:
  default-jre fonts-sil-gentium gcj-4.8-jre gcj-4.9-jre gcj-5-jre gcj-jre libreoffice-sdbc-firebird libreoffice-sdbc-hsqldb openjdk-7-jre
  openjdk-8-jre
0 Pakete aktualisiert, 49 zusätzlich installiert, 0 werden entfernt und 0 nicht aktualisiert.
65,4 MB an Archiven müssen heruntergeladen werden. Nach dem Entpacken werden 252 MB zusätzlich belegt sein.
Die folgenden Pakete haben verletzte Abhängigkeiten:
 libreoffice-math : Hängt ab von: fonts-opensymbol which is a virtual package and is not provided by any available package.

 libreoffice-core : Hängt ab von: fonts-opensymbol which is a virtual package and is not provided by any available package.

                    Hängt ab von: libreoffice-common (> 1:5.0.5~rc1) which is a virtual package and is not provided by any available package.

 libreoffice : Hängt ab von: libreoffice-java-common (>= 1:5.0.5~rc1~) which is a virtual package and is not provided by any available package.

Die folgenden Aktionen werden diese Abhängigkeiten auflösen:

      Beibehalten der folgenden Pakete in ihrer aktuellen Version:
1)      libreoffice [Nicht installiert]
2)      libreoffice-avmedia-backend-gstreamer [Nicht installiert]
3)      libreoffice-base [Nicht installiert]
4)      libreoffice-base-core [Nicht installiert]
5)      libreoffice-base-drivers [Nicht installiert]
6)      libreoffice-calc [Nicht installiert]
7)      libreoffice-core [Nicht installiert]
      libreoffice-draw [Nicht installiert]
9)      libreoffice-impress [Nicht installiert]
10)     libreoffice-math [Nicht installiert]
11)     libreoffice-report-builder-bin [Nicht installiert]
12)     libreoffice-writer [Nicht installiert]
13)     python3-uno [Nicht installiert]



Diese Lösung akzeptieren? [Y/n/q/?] n

*** Keine weiteren Lösungen vorhanden ***

Gibts 'ne andere Lösung als abwarten?

Gruß
ayla
« Last Edit: 2016/01/22, 20:58:16 by ayla »

Offline towo

  • Administrator
  • User
  • *****
  • Posts: 2.938
Re: libreoffice nicht installierbar
« Reply #1 on: 2016/01/22, 20:30:12 »
Quote
Gibts 'ne andere Lösung als abwarten?


Wer nicht warten will, packt incoming in seine Sourcen.
Ich gehe nicht zum Karneval, ich verleihe nur manchmal mein Gesicht.

DeKa

  • Guest
Re: libreoffice nicht installierbar
« Reply #2 on: 2016/01/22, 20:31:29 »
LibreOffice bekommt die Tage wieder ein Update, daher werden die Anwendungen nicht installiert weil Abhaengigkeitsprobleme bestehen.

Warten ist eine weise Entscheidung.

Offline samoht

  • User
  • Posts: 478
Re: libreoffice nicht installierbar
« Reply #3 on: 2016/01/22, 20:42:38 »
@ayla,

experimental ist installierbar und läuft ohne Beanstandung.

Code: [Select]
# LANG=C dpkg -l *libreoffice* | grep ^ii
ii  browser-plugin-libreoffice            1:4.3.3-2               amd64        office productivity suite -- Mozilla plugin
ii  libreoffice-avmedia-backend-gstreamer 1:5.1.0~rc2-1           amd64        GStreamer backend for LibreOffice
ii  libreoffice-base                      1:5.1.0~rc2-1           amd64        office productivity suite -- database
ii  libreoffice-base-core                 1:5.1.0~rc2-1           amd64        office productivity suite -- shared library
ii  libreoffice-base-drivers              1:5.1.0~rc2-1           amd64        Database connectivity drivers for LibreOffice
ii  libreoffice-calc                      1:5.1.0~rc2-1           amd64        office productivity suite -- spreadsheet
ii  libreoffice-common                    1:5.1.0~rc2-1           all          office productivity suite -- arch-independent files
ii  libreoffice-core                      1:5.1.0~rc2-1           amd64        office productivity suite -- arch-dependent files
ii  libreoffice-draw                      1:5.1.0~rc2-1           amd64        office productivity suite -- drawing
ii  libreoffice-help-de                   1:5.1.0~rc2-1           all          office productivity suite -- German help
ii  libreoffice-impress                   1:5.1.0~rc2-1           amd64        office productivity suite -- presentation
ii  libreoffice-java-common               1:5.1.0~rc2-1           all          office productivity suite -- arch-independent Java support files
ii  libreoffice-kde                       1:5.1.0~rc2-1           amd64        office productivity suite -- KDE integration
ii  libreoffice-l10n-de                   1:5.1.0~rc2-1           all          office productivity suite -- German language package
ii  libreoffice-lightproof-en             0.4.3+1.5+git20140515-2 all          Lightproof grammar checker for LibreOffice (English)
ii  libreoffice-lightproof-ru-ru          0.3.2+1.5+git20140515-2 all          Lightproof grammar checker for LibreOffice (Russian)
ii  libreoffice-math                      1:5.1.0~rc2-1           amd64        office productivity suite -- equation editor
ii  libreoffice-pdfimport                 1:5.1.0~rc2-1           amd64        PDF Import component for LibreOffice
ii  libreoffice-report-builder            1:5.1.0~rc2-1           all          LibreOffice component for building database reports
ii  libreoffice-report-builder-bin        1:5.1.0~rc2-1           amd64        LibreOffice component for building database reports -- libraries
ii  libreoffice-style-breeze              1:5.1.0~rc2-1           all          office productivity suite -- Breeze symbol style
ii  libreoffice-style-galaxy              1:5.1.0~rc2-1           all          office productivity suite -- Galaxy (Default) symbol style
ii  libreoffice-style-oxygen              1:5.1.0~rc2-1           all          office productivity suite -- Oxygen symbol style
ii  libreoffice-style-sifr                1:5.1.0~rc2-1           all          office productivity suite -- Sifr symbol style
ii  libreoffice-style-tango               1:5.1.0~rc2-1           all          office productivity suite -- Tango symbol style
ii  libreoffice-writer                    1:5.1.0~rc2-1           amd64        office productivity suite -- word processor
ii  libreoffice-writer2xhtml              1.4-1                   all          Writer/Calc to XHTML converter extension for LibreOffice


Greetings
Tom

Offline ayla

  • User
  • Posts: 1.744
Re: libreoffice nicht installierbar
« Reply #4 on: 2016/01/22, 20:44:47 »
Das ging ja blitzschnell.

ok, danke euch Dreien. Dann werd' ich's mal mit experimental versuchen, da weiß ich was in meine Liste muß :) .

Gruß
ayla

und läuft mit dem experimental-repo, nochmal danke.
« Last Edit: 2016/01/22, 20:57:48 by ayla »

Offline melmarker

  • User
  • Posts: 2.799
    • g-com.eu
Re: gelöst: libreoffice nicht installierbar
« Reply #5 on: 2016/01/23, 00:05:28 »
man kann auch nen halben Tag warten - oder unstable aus incoming installieren - mal ganz ehrlich, experimental würd ich bis auf Ausnahmen meiden.
Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety. (Benjamin Franklin, November 11, 1755)
Never attribute to malice that which can be adequately explained by stupidity. (Hanlons razor)

Offline ayla

  • User
  • Posts: 1.744
Re: gelöst: libreoffice nicht installierbar
« Reply #6 on: 2016/01/23, 00:17:52 »
hmm, anscheinend muß ich mir dieses "incomming" und wie's funktioniert dann doch mal näher anschauen.

Offline melmarker

  • User
  • Posts: 2.799
    • g-com.eu
Re: gelöst: libreoffice nicht installierbar
« Reply #7 on: 2016/01/23, 02:10:36 »
http://incoming.debian.org/ - für die ganz ungeduldigen, die nicht die Zeit bis zum nächsten Repo-Sync haben. Hier gibts die neuesten und besten Bugs frisch direkt aus der Presse :D
Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety. (Benjamin Franklin, November 11, 1755)
Never attribute to malice that which can be adequately explained by stupidity. (Hanlons razor)

Offline ayla

  • User
  • Posts: 1.744
Re: gelöst: libreoffice nicht installierbar
« Reply #8 on: 2016/01/23, 06:53:03 »
So..., in meine sources.list übernommen.

... Hier gibts die neuesten und besten Bugs frisch direkt aus der Presse :D
:D Ich werd's wohl genau so vorsichtig benutzen wie ich das bisher auch mit experimental gemacht habe. Also nur bei Bedarf ein- und dann gleich wieder auskommentieren.
Wenn ich das richtig lese ist das Repo ebenfalls mit 500 gepinnt, also kein -t erforderlich, sondern es wird gleichwertig mit unstable von apt behandelt!

Offline melmarker

  • User
  • Posts: 2.799
    • g-com.eu
Re: gelöst: libreoffice nicht installierbar
« Reply #9 on: 2016/01/23, 10:32:27 »
@ayla: lass es drin - wie gesagt, es kann die üblichen Probleme gebeb - Abhängigkeiten gebrochen weil benötigte Teile grad noch gebaut werden, grad bei Transitions. Die Pakete kommen halt sehr viel direkter.
Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety. (Benjamin Franklin, November 11, 1755)
Never attribute to malice that which can be adequately explained by stupidity. (Hanlons razor)

Offline ayla

  • User
  • Posts: 1.744
Re: gelöst: libreoffice nicht installierbar
« Reply #10 on: 2016/01/23, 10:51:36 »
@ayla: lass es drin

OK -Du hast's gesagt...  ;D


nee- mir ist klar dass ich dann bei einem d-u möglicherweise als einer der ersten von einem Bug erwischt werde, aber inzwischen kann ich ja mit den meisten Problemen ganz gut umgehen. Kommentarzeichen entfernt.