Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic:  [Solved] irssi-scripts problem  (Read 3076 times)

Offline samoht

  • User
  • Posts: 483
[Solved] irssi-scripts problem
« on: 2020/02/25, 17:36:27 »
irssi-scripts kann gegenwärtig nicht aktualisiert werden,

Schon als bug gemeldet:

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=952545


irssi-scripts can not be updated currently

Already reported as a bug


Update:

From the changelog:
Code: [Select]
irssi-scripts (20200223) unstable; urgency=medium

  * New upstream release.
   + Remove usercount.pl script. (Closes: #952545)

 -- Daniel Echeverry <epsilon@debian.org>  Tue, 25 Feb 2020 17:58:35 -0500
« Last Edit: 2020/02/26, 13:09:05 by samoht »

Offline devil

  • Administrator
  • User
  • *****
  • Posts: 4.846
Re: [Solved] irssi-scripts problem
« Reply #1 on: 2020/02/26, 15:25:18 »
Code: [Select]
apt -f install worked for me.