Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: Erledigt!! - Gparted – kein Start aus krunner  (Read 379 times)

Offline toga

  • User
  • Posts: 57
Erledigt!! - Gparted – kein Start aus krunner
« on: 2020/12/30, 14:29:27 »
Hey,

beim Start von gparted von krunner aus tut sich Nichts. Es erscheint keine Anforderung des root-PWs. (Angezeigt wird gparted schon)

Bei Start dem Menü mittels Mausklick wird das root-PW  durch polkit-kde-agent-1 angefordert und gparted startet. Alles gut.

Hat jemand ne Idee was ich tun kann? Die Abhängigkeiten von polkit-kde-agent-1 hab ich überprüft, da fehlt anscheinend nichts.

KDE-Partitionsverwaltung startet aus krunner, fordert kein PW an,  unautorisiert, „leer“ und zeigt keine Laufwerke?

Das System ist tagesaktuell.

Danke für Lesen und Nachdenken!

toga

Code: [Select]
toga@siductionbox:~$ inxi -v3
System:    Host: siductionbox Kernel: 5.10.3-towo.3-siduction-amd64 x86_64 bits: 64 
          compiler: gcc v: 10.2.1 Desktop: KDE Plasma 5.20.4 
          Distro: siduction 14.1.0 Indian Summer - kde - (201411230337) 
          base: Debian GNU/Linux bullseye/sid 
Machine:   Type: Desktop Mobo: ASUSTeK model: P8Z77-M v: Rev 1.xx serial: <superuser required> 
          BIOS: American Megatrends v: 1806 date: 01/03/2013 
Battery:   Device-1: hidpp_battery_0 model: Logitech M215 charge: 55% (should be ignored) 
          status: Discharging 
CPU:       Info: Quad Core model: Intel Core i5-3570K bits: 64 type: MCP arch: Ivy Bridge 
          rev: 9 L2 cache: 6 MiB 
          flags: avx lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 27279 
          Speed: 2591 MHz min/max: 1600/3800 MHz Core speeds (MHz): 1: 2591 2: 3296 3: 2503 
          4: 3060 
Graphics:  Device-1: Intel Xeon E3-1200 v2/3rd Gen Core processor Graphics 
          vendor: ASUSTeK P8 series driver: i915 v: kernel bus ID: 00:02.0 
          Display: x11 server: X.Org 1.20.10 driver: modesetting unloaded: fbdev,vesa 
          resolution: 1920x1200~60Hz 
          OpenGL: renderer: Mesa DRI Intel HD Graphics 4000 (IVB GT2) v: 4.2 Mesa 20.2.6 
          direct render: Yes 
Network:   Device-1: Realtek RTL-8100/8101L/8139 PCI Fast Ethernet Adapter driver: 8139too 
          v: 0.9.28 port: e000 bus ID: 04:00.0 
          IF: enp4s0 state: unknown speed: 100 Mbps duplex: full mac: 00:a1:b0:a1:c7:03 
Drives:    Local Storage: total: 2.13 TiB used: 325.9 GiB (15.0%) 
Info:      Processes: 191 Uptime: 51m Memory: 15.33 GiB used: 1.27 GiB (8.3%) Init: systemd 
         runlevel: 5 Compilers: gcc: 10.2.1 Packages: 3248 Shell: Bash v: 5.1.0 inxi: 3.2.01
« Last Edit: 2021/01/02, 14:15:23 by toga »

Offline devil

  • Administrator
  • User
  • *****
  • Posts: 4.597
Re: Gparted – kein Start aus krunner
« Reply #1 on: 2021/01/01, 17:27:45 »
Das funktioniert hier auf 2 tagesaktuellen Systemen einwandfrei.

Offline toga

  • User
  • Posts: 57
Re: Gparted – kein Start aus krunner
« Reply #2 on: 2021/01/02, 14:14:37 »
Herzlichen Dank für das brandneue ISO - und eure tolle Arbeit!!

Hab die Gelegenheit gleich mal genutzt  ;)

toga