Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: GEKLÄRT // Displaycal nicht installierbar  (Read 330 times)

Offline cs

  • User
  • Posts: 86
GEKLÄRT // Displaycal nicht installierbar
« on: 2021/02/04, 17:18:37 »
Hallo,
ich würde zur Monitor-Kalibrierung gern Displaycal installieren.
Leider geht das nicht. Ich bekomme folgende Fehlermeldung:
Code: [Select]
Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 displaycal : Hängt ab von: python:any
              Hängt ab von: python-wxgtk3.0 ist aber nicht installierbar
              Hängt ab von: python-numpy ist aber nicht installierbar
Seltsam, denn früher ließ sich Displaycal immer installieren.
python3-numpy ist installiert, python3-wxgtk4.0 auch.
Kann hier jemand weiterhelfen?
Viele Grüße
===========UPDATE: Ich musste feststellen, dass Displaycal von python2 abhängt. Hoffentlich nutzen die Leute von Displaycal bald python3, dann sollte es wieder installierbar sein.
cs
« Last Edit: 2021/02/04, 17:29:31 by cs »

Offline jure

  • User
  • Posts: 603
Re: GEKLÄRT // Displaycal nicht installierbar
« Reply #1 on: 2021/02/04, 20:18:00 »
das sieht nicht nach viel Aktivität aus

https://tracker.debian.org/pkg/displaycal
Gruss Juergen

Offline cs

  • User
  • Posts: 86
Re: GEKLÄRT // Displaycal nicht installierbar
« Reply #2 on: 2021/02/05, 15:12:23 »
@jure: Ja, leider! Danke für den Hinweis.