Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: How to set default microphone  (Read 659 times)

Offline Mte90

  • User
  • Posts: 164
  • KDE & Debian lover
    • http://www.mte90.net
How to set default microphone
« on: 2021/02/12, 10:46:42 »
I have 2 microphone always available one is from the webcam and the other one from the audio card.
I have at every boot the webcam microphone as default also if I use the KDE audio panel to set the other one or also with pavucontrol.
I don't know how to force it at every boot, I was thinking to remove from drivers the support of microphone from the webcam but I don't think that is the best solution.

Offline sunrat

  • User
  • Posts: 404
Re: How to set default microphone
« Reply #1 on: 2021/02/12, 22:16:39 »
oops, deleted

Offline Mte90

  • User
  • Posts: 164
  • KDE & Debian lover
    • http://www.mte90.net

Offline Mte90

  • User
  • Posts: 164
  • KDE & Debian lover
    • http://www.mte90.net
Re: How to set default microphone
« Reply #3 on: 2021/02/17, 11:56:27 »
Nope didn't worked...

Offline Mte90

  • User
  • Posts: 164
  • KDE & Debian lover
    • http://www.mte90.net
Re: How to set default microphone
« Reply #4 on: 2021/04/06, 09:58:11 »
So seems that on my machine at boot pulseaudio doesn't work.I had to manually kill and restart after kde loaded so I added in the autostart stuff and now pulseaudio works fine and load the default microphone with that settings.The interesting it is happened also in my new laptop with siduction and fixed in the same way.