Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [DE] KDE Desktop: Lupe / Bildschirmlupe  (Read 3886 times)

Offline 10toe

  • User
  • Posts: 159
[DE] KDE Desktop: Lupe / Bildschirmlupe
« on: 2011/04/26, 11:01:00 »
Hallo,

ich bin schon seit längerem auf der Suche nach einer Bildschirmlupe für den KDE Desktop. kmag funktioniert einwandfrei, allerdings in einem separaten Fenster. Eine Lupe, die den ganzen Bildschirm ausfüllt, wäre mir allerdings lieber. Heute entdecke ich zufällig (wie so oft), dass bei der KDE-internen Desktop-Effekt-Verwaltung längst zwei Lupen eingebaut sind:

Arbeitsflächen-Effekte -> Alle Effekte -> Zugangshilfen -> Lupe und Bildschirmlupe.

Doch beim Aktivieren von "Bildschirmlupe" erhalte ich über die System-Information die Fehlermeldung "Die folgenden Effekte lassen sich nicht aktivieren: Bildschirmlupe".  Beim Aktivieren von "Lupe" kommt zwar keine Fehlermeldung, doch zeigt sich keine Vergrößerung des Bildschirms.

Kann jemand dieses Verhalten bestätigen? Hat jemand diesen Effekt erfolgreich aktiviert (oder eine andere gute Bildschirmlupe)?

Viele Grüße!
10toe

krellaan

  • Guest
KDE Desktop: Lupe / Bildschirmlupe
« Reply #1 on: 2011/04/26, 12:15:28 »
Moin.

Bei mir funktioniert Bildschirmlupe und Lupe, nur Arbeitsflächenvergrößerung zeigt keinerlei Reaktion.
Hast Du die Tastenkombinationen auch aktiviert?

Offline 10toe

  • User
  • Posts: 159
KDE Desktop: Lupe / Bildschirmlupe
« Reply #2 on: 2011/04/28, 22:08:56 »
Quote
Hast Du die Tastenkombinationen auch aktiviert?


Ok, das war wohl das Problem: Per Default wird die Lupe über die Tastenkombination Meta+o aktiviert. Ich dachte immer, dass die "Microsoft"-Taste als "Meta" belegt ist, doch ich habe anscheinend das falsche Tastaturlayout ausgesucht ("Microsoft"-Taste wird als eine Reihe von Quadraten dargestellt, Tastenkombinationen mit ihr funktionieren sie aber nicht). Mit einer alternativen Tastenkombination funktioniert auch die Lupe.

Bildschirm-Lupe lässt sich aber nach wie vor nicht aktivieren. Hm, gut, ich habe es bisher nur an zwei Rechnern ohne Grafikkarte mit 3D-Beschleunigung getestet...