Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [EN] Steam doesn't install (SOLVED)  (Read 558 times)

Offline ReyFer

  • Newbie
  • Posts: 4
[EN] Steam doesn't install (SOLVED)
« on: 2023/05/15, 16:13:45 »

Every time I try to install Steam through Synaptic, I get this:

Package steam-installer has no available version, but exists in the database.
This typically means that the package was mentioned in a dependency and never uploaded, has been obsoleted or is not available with the contents of sources.list

I refuse to install a "flatpack" or "snap" or whatever when the package I want is IN the repo, so....how do I install it?

Operating System: siduction 22.1.0
KDE Plasma Version: 5.27.2
KDE Frameworks Version: 5.103.0
Qt Version: 5.15.8
Kernel Version: 6.2.15-1-siduction-amd64 (64-bit)
Graphics Platform: Wayland
Processors: 8 × AMD Ryzen 5 3500U with Radeon Vega Mobile Gfx
Memory: 5,7 GiB of RAM
Graphics Processor: AMD Radeon Vega 8 Graphics
Manufacturer: HP
Product Name: HP ENVY x360 Convertible 15m-ds0xxx

EDIT: Solved it after adding "non-free" to sources and installing "steam" instead of "steam-installer"
« Last Edit: 2023/05/15, 16:32:40 by ReyFer »