seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2018/07/23, 06:11:36


Help

Recent Posts

Pages: [1] 2 3 ... 10
1
Software - Support / Re: Wine 3.0.2-2 druckt nicht mehr
« Last post by Xaver on Yesterday at 22:16:46 »
Gerade habe ich die Lösung gefunden:
cups-bsd ist zum Drucken aus Wine erforderlich. (Abhängikeiten: ersetzt lpr !)
2
Software - Support / Re: Wine 3.0.2-2 druckt nicht mehr
« Last post by melmarker on Yesterday at 17:16:16 »
nu ja - zielführend wäre es eventuell, diese Queue abzugreifen oder in die richtige zu drucken
3
Installations-Support (DE) / Re: <seduction on Intel NUC 8i7HVK
« Last post by hsp on Yesterday at 16:19:03 »
es heisst siduction

...
4
Software - Support / Re: Wine 3.0.2-2 druckt nicht mehr
« Last post by Xaver on Yesterday at 16:00:02 »

Nö - musste mich jetzt erstmal schlau machen, was ein Line Printer überhaupt ist.
Ich nutze einen Epson Inkjet über Cups und cups-pdf. Beides sind keine Line-Printer.
Inwiefern könnte mir ein Line-Printer helfen?
Vor 1-2 Monaten konnte ich noch problemlos ohne Line Printer aus Wine drucken.
5
Installations-Support (DE) / Re: <seduction on Intel NUC 8i7HVK
« Last post by EgLe on Yesterday at 15:58:29 »
Hallo zusammen,
wollte nur mal den akktuellen Stand wieder geben  ;)

Mein NUC läuft nun mit dem seduction und der neuen Grafikkarte incl. Sound über HDMI.
Code: [Select]
egle@NUC8i7HVK:~$ inxi -F
System:    Host: NUC8i7HVK Kernel: 4.18.0-rc4-amd64 x86_64 bits: 64 Desktop: KDE Plasma 5.13.2
           Distro: siduction 18.3.0 Patience - kde - (201805132121)
Machine:   Type: Desktop System: Intel product: NUC8i7HVK v: J71485-501 serial: <root required>
           Mobo: Intel model: NUC8i7HVB v: J68196-401 serial: <root required> UEFI: Intel
           v: HNKBLi70.86A.0040.2018.0516.1521 date: 05/16/2018
CPU:       Topology: Quad Core model: Intel Core i7-8809G bits: 64 type: MT MCP L2 cache: 8192 KiB
           Speed: 800 MHz min/max: 800/4200 MHz Core speeds (MHz): 1: 800 2: 800 3: 800 4: 800 5: 801 6: 800
           7: 801 8: 800
Graphics:  Card-1: Advanced Micro Devices [AMD/ATI] Polaris 22 [Radeon RX Vega M GH] driver: amdgpu v: kernel
           Display: x11 server: X.Org 1.20.0 driver: amdgpu,ati unloaded: fbdev,modesetting,vesa
           resolution: 2560x1440~60Hz
           OpenGL: renderer: AMD VEGAM (DRM 3.26.0 4.18.0-rc4-amd64 LLVM 6.0.1) v: 4.5 Mesa 18.1.4
Audio:     Card-1: Intel CM238 HD Audio driver: snd_hda_intel
           Card-2: Advanced Micro Devices [AMD/ATI] driver: snd_hda_intel
           Sound Server: ALSA v: k4.18.0-rc4-amd64
Network:   Card-1: Intel Ethernet I219-LM driver: e1000e
           IF: enp0s31f6 state: up speed: 1000 Mbps duplex: full mac: d4:5d:df:07:4d:2d
           Card-2: Intel I210 Gigabit Network driver: igb
           IF: enp5s0 state: down mac: d4:5d:df:07:4d:2e
           Card-3: Intel Wireless 8265 / 8275 driver: iwlwifi
           IF: wlp6s0 state: down mac: de:83:8f:1d:d6:ce
Drives:    Local Storage: total: 238.47 GiB used: 8.07 GiB (3.4%)
           ID-1: /dev/sda vendor: Intel model: SSDSCKKW256G8 size: 238.47 GiB
Partition: ID-1: / size: 53.06 GiB used: 8.00 GiB (15.1%) fs: ext4 dev: /dev/sda5
           ID-2: swap-1 size: 3.91 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda3
Sensors:   System Temperatures: cpu: 42.5 C mobo: 29.8 C gpu: amdgpu temp: 38 C
           Fan Speeds (RPM): N/A
Info:      Processes: 220 Uptime: 1m Memory: 7.75 GiB used: 630.9 MiB (8.0%) Shell: bash inxi: 3.0.18

Es hat mich viele installtionen und testereien gekostet,
habe das ganze zuerst mal mit Debian testing (Netrunner-Linux 18.03)probiert.
Der weg zum Erfolg war folgender:
Code: [Select]
sudo apt -t experimental  install linux-image-4.18.0-rc4-amd64 linux-headers-4.18.0-rc4-amd64 dann noch:
Code: [Select]
wget -m -np https://people.freedesktop.org/~agd5f/radeon_ucode/vegam/
 sudo cp people.freedesktop.org/~agd5f/radeon_ucode/vegam/*.bin /lib/firmware/amdgpu
 sudo /usr/sbin/update-initramfs -u -k all
somit läuft Debian testing auch mit dem NUC.




Bei Seduction-Linux:

lässt sich ja das system installieren wie ich oben schon mal erwähnt hatte aber selbst nach dem neuesten Updates mit den neuem Kernel 4.17-8 bleibt er immer im Login stehen udn der X-server startet nicht.

Also habe ich auch hier den folgenden Weg gewählt:

1. nur manuel den Kernel 4.17-8 installiert

2. mitels wget dieneuesten binary für die Grafikkarte installiert (wie bei debian testing)

siehe da die Garfiktreiber wurden erkannt und der X-server 1.19 startet und alles ist gut.Wird nun der rest aktualisiert (X-org 1.20) bleibt nun der X-server wieder hängen und man landet wieder nur im Login.

Also habe ich dann auch hier folgendes installiert:
Code: [Select]
apt -t experimental  install linux-image-4.18.0-rc4-amd64 linux-headers-4.18.0-rc4-amd64
nun mit dem Kernel 4.18 startet nun auch seduction mit X.Org 1.20 wie es soll miten ins KDE.

Vermute also das beim neuem X.Org noch irgendwas sein muss das mit dem Kernel 4.17 nicht zusammen passt?

ergo im Moment. sieht das dann so aus:

Kernel 4.17 mit X.Org 1.19 = Okay

Kernel 4.17 mit X.Org 1.20 = Failed

Kernel 4.18 mit X.Org 1.20 = Okay

Das gleiche Problem haben im Moment auch alle "Arch-Basierende" (Antergos, Manjaro) Linuxsysteme.
Diese werden mittlerweile alle mit X.Org 1.20 betrieben, und lassen sich daher nichtmal booten,
bzw. installieren, weil ja wie es aussieht der X.Org 1.20 den Kernel 4.18 benötigt  ;)


6
Software - Support / Re: Wine 3.0.2-2 druckt nicht mehr
« Last post by melmarker on Yesterday at 14:41:03 »
wie wäre es, einen line printer anzulegen?
7
Software - Support / Wine 3.0.2-2 druckt nicht mehr
« Last post by Xaver on Yesterday at 11:36:54 »

Windows-Programme unter wine 3.0.2-2 zeigen zwar alle Drucker korrekt an, aber der Druck scheint ins Leere zu laufen. Da ich selten unter Wine drucke, weiß ich leider nicht, ab welchem Upgrade der Fehler einsetzte.


Starte ich Windows-Programme mittels Terminal, so erhalte ich beim Drucken folgende Fehlermeldung:
Quote
$ /bin/sh: 1: lpr: not found
002f:err:winspool:schedule_pipe child process failed! 32512

Installation von lpr und magicfilter (bzw. apsfilter) bewirkt, dass die Fehlermeldung verschwindet und Druckaufträge in /var/spool/lpd/ landen. Doch gedruckt wird weiterhin nichts.


Ist das ein Bug oder die Folge einer fehlerhaften Konfiguration?
8
Software - Support / Re: [systemd] Timed out waiting for device dev-disk-by
« Last post by df8oe on Yesterday at 11:35:34 »
Super - genial - danke für deine Mühe. Da habe ich Dich doch noch mal motivieren können  ;) . Alleine wäre ich nicht soweit gekommen.


LG
DF8OE
9
Okay, ich habe jetzt für mich eine saubere Lösung.

Ich habe in meiner fstab eine direktive für systemd eingetragen um den mount auf einen späteren zeitpunkt zu verlegen. Einen eigen service brauche ich jetzt nicht mehr. Meine fstab sieht jetzt so aus:

Code: [Select]
UUID=4ea712e1-25a7-4749-bbe9-0e6bb80b81d0       /                    ext4         defaults,noatime,errors=remount-ro           0    1   
UUID=6d240a14-9a87-4b93-9b4b-6458a7f0ebaa       /home                ext4         defaults,nofail,noatime,x-systemd-after=systemd-udevd-kernel.socket,errors=remount-ro           0    2 
UUID=e59da633-c3ad-4b2c-8ba2-f134c4f3d110       /home/opt            ext4         defaults,nofail,noatime,x-systemd-after=systemd-udevd-kernel.socket,errors=remount-ro           0    2   
UUID=c57a4047-41bf-484b-a3e9-e81ed50534f6       none                 swap         nofail,x-systemd-after=systemd-udevd-kernel.socket,ssw                                           0    0   

wobei nofail jetzt wahrscheinlich wieder raus-kann, da der mount einwandfrei funktioniert. Der entscheidende eintrag ist:
Code: [Select]
x-systemd-after=systemd-udevd-kernel.socket
zu diesem Zeitpunkt sind alle benötigten module geladen.

10
Software-Support (DE) / Re: gelöst - KDE Minniprogramm Ordner-Ansicht
« Last post by piper on 2018/07/21, 17:54:26 »
Glad it helped :)
Pages: [1] 2 3 ... 10