Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic:  python-twisted unmet dependencies  (Read 2130 times)

Offline bad_aptitude

  • User
  • Posts: 80
python-twisted unmet dependencies
« on: 2015/11/28, 20:57:58 »
After a du yesterday I had an error about unmet dependencies for "python-twisted". So far my system seems to be working. Though debian package search doesn't run - which based on another post appears to be a different issue.
I re-ran the du  again this morning and the unmet dependencies are still there.
bad_

Offline bad_aptitude

  • User
  • Posts: 80
Re: python-twisted unmet dependencies
« Reply #1 on: 2015/11/28, 21:13:58 »
another perhaps more disturbing observation after my last du.
I now get the following warning after apt-get update
 'W: No sandbox user '_apt' on the system, can not drop privileges'