Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: Microphone not appearing in pavucontrol  (Read 1656 times)

Offline David

  • Gamer Aristocrat
  • User
  • Posts: 72
Microphone not appearing in pavucontrol
« on: 2019/02/18, 17:28:54 »
My microphone is not appearing in the mixer of pavucontrol (right click on the speaker in the bottom right, click mixer)

The 3.5mm microphone jack is at the back of my motherboard (it is a dedicated microphone jack, not a 2-in-1 heaphone jack).

It works on Windows 10, however I run Windows 10 in UEFI mode and Siduction in BIOS mode (or vice versa- I forget).

When I first installed siduction, the microphone worked but it broke after just a few dist-upgrades.

You guys have been really helpful so far, so I thought I'd ask you. Is this a known bug? Is there a known fix?

Thank you.
every GNU/Linux distro should come with quake (shareware floppy contents) running on a sourceport. If this happens, quake will quickly become the world's #1 first person shooter once again

Quake for GOTY 2020