Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: Qemu 5.2 - libvirt Problem  (Read 762 times)

Offline whistler_mb

  • User
  • Posts: 171
Qemu 5.2 - libvirt Problem
« on: 2020/12/14, 17:43:40 »
Nach dem heutigen d-u startete meine Windows 10 VM nicht mehr. Es gab immer angehängte Fehlermeldung.

Es gab für qemu ein Update auf Version 1:5.2+dfsg-2.

Nach dem downgrade auf Testing läuft die VM wieder.

###
After today's d-u my Windows 10 VM did not start anymore. I have attached the error message.

There was an update for qemu to version 1:5.2+dfsg-2.

After the downgrade to testing the VM is running again.

Code: [Select]
apt policy qemu-system-common
qemu-system-common:
  Installiert:           1:5.1+dfsg-4+b2
  Installationskandidat: 1:5.2+dfsg-2
  Versionstabelle:
     1:5.2+dfsg-2 500
        500 http://http.debian.net/debian unstable/main amd64 Packages
 *** 1:5.1+dfsg-4+b2 500
        500 http://http.debian.net/debian testing/main amd64 Packages
        100 /var/lib/dpkg/status


Offline whistler_mb

  • User
  • Posts: 171
gelöst: Qemu 5.2 - libvirt Problem
« Reply #1 on: 2021/01/04, 13:42:29 »
Mit dem Update auf Version 1:5.2+dfsg-3 ist das Problem bei mir behoben.

###
With the update to version 1:5.2+dfsg-3 the problem is fixed for me.

Code: [Select]
apt policy qemu-system-common
qemu-system-common:
  Installiert:           1:5.2+dfsg-3
  Installationskandidat: 1:5.2+dfsg-3
  Versionstabelle:
 *** 1:5.2+dfsg-3 500
        500 http://http.debian.net/debian unstable/main amd64 Packages
        100 /var/lib/dpkg/status
     1:5.1+dfsg-4+b2 500
        500 http://http.debian.net/debian testing/main amd64 Packages
« Last Edit: 2021/01/04, 13:46:20 by whistler_mb »