Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: git newer than 2.30.2-1 has issues  (Read 1013 times)


Offline dpanter

  • User
  • Posts: 21
Re: git newer than 2.30.2-1 has issues
« Reply #1 on: 2021/05/17, 14:39:53 »
Just a small note, I have upgraded to git 2.31.1-1 and it hasn't caused issues so far. My use case basically consists of cloning gits and nothing else. YMMV.
<< insert signature here >>

Offline DeepDayze

  • User
  • Posts: 421
Re: git newer than 2.30.2-1 has issues
« Reply #2 on: 2021/05/17, 17:57:33 »
Seems the issue mainly involves those who use custom git commands and those who use git for the basic stuff like cloning/updating git repos for the mere purpose of building apps shouldn't be affected. YMMV though.