seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2018/01/20, 04:32:21


Help

Recent Posts

Pages: [1] 2 3 ... 10
1
Hi, as I wrote in previous post I tried with a live distro (partedmagic) and everything works fantastic.
Well did you tried it with an actual siduction-live-iso? (never heard about parted magic)

Quote
Not tried to change backend,

Test this first.

Quote
but I had installed jack previously for an audacity recording session, using stereo line-in and not digital. Eventually I reverted all config to digital-out. At first didn't see any malfunction.

Nevertheless, you are maybe catching the right point: I think I have a horrible mixture of gstreamer, alsa, pulseaudio and jack.

So, besides "apt purge jack", or "dpkg --reconfigure [alsa|pulseaudio]" what else should I clean in your opinion?
THX

Never used 'dpkg --reconfigure alsa/pulseaudio', but long time ago i made my own alsa-config to use two audio cards (an usb one and the build in one, yes that is possible)

Now it should automagicaly work™ with pulse. Don't ask me how or if ;)

I used to use jack  a time ago with pulseaudio and had no problems (testing a synthesizer), but i don't have a soundblaster card and for recording i use my zoom-h5 device connected via usb or stand alone.

Btw. for professional recordings there a much better tools ;).

And did you tried to use the build in "stock sound card"?

You have to choose, if you want to use alsa (the old fashion style with own config) or use pulse audio but not both at the same time.

So boot a "siduction-live-iso", test it and if it's works take a look to the manifest file and grep for pulseaudio and alsa and use the found packages as your standard and remove all other unneeded ones, that i meant with start from zero, and if this is to much work, install the iso and you have a virgin system with a working audio card.

That's all i can say, sorry i cant help you, i am not an audio-linux-freak and i only can give you some hints to look for, like Geier0815 did!

2
Hi, as I wrote in previous post I tried with a live distro (partedmagic) and everything works fantastic.

Not tried to change backend, but I had installed jack previously for an audacity recording session, using stereo line-in and not digital. Eventually I reverted all config to digital-out. At first didn't see any malfunction.

Nevertheless, you are maybe catching the right point: I think I have a horrible mixture of gstreamer, alsa, pulseaudio and jack.

So, besides "apt purge jack", or "dpkg --reconfigure [alsa|pulseaudio]" what else should I clean in your opinion?
THX
3
did you changed/tested the other backend, vlc?

did you tested it with a live-iso?

do you have a mixture of hell, sorry, gestreamer, alsa, pulseaudio and jack installed? in this case, you have to clean your system and start at point zero.

first try the other backend , if this doesn't work test a live-iso, if that works clean up your system.

that is what's going around in my head, while reading that thread.

sorry i do not have a soundblaster card.
4
Is there the point that I asked for? Did you try analog speakers?

Have a look here and here maybe  you find a hint
5
On the PC there is also a 3rd soundcard (built in the motherboard) which I had disabled.
Reenabling it does not change the situation.
The damn dummy device always plays in when I start any playback, wiping SBLive! away in gray.

Is there some sort of "factory reset" I can perform over audio stack?
If I get no result my only option is reinstall with debian 9, as I need audio :(:(:(:(
6
The permission problems were no fun. It definitely helps to know the database name and password.  Looks like you've got good experience with that issue.   ;)
7
Glad you got things working :)

Quote from: vayu
mysql -u root -p
Enter password:
ERROR 1698 (28000): Access denied for user 'root'@'localhost'


Akonadi, Amarok, Mythtv, etc all the same, you had permission problems, hence the link I gave you :) it also helps to know the names of the databases.

I've never used phpMyadmin, looks nice, might try it, I do everything command line.

Mythtv uses mythconverge for database (or anything you name it)

Code: [Select]
mysql -u mythtv --password=mythtv -p -h 10.10.10.3 mythconverg

grant all privileges on *.* to 'mythtv'@'10.10.10.3' with grant option;

flush privileges;

Code: [Select]
select user,host from user where user='root';

select user,host from user where user='username';


+--------+------------+
| user   | host       |
+--------+------------+
| mythtv | %          |
| mythtv | 10.10.10.3 |
| mythtv | localhost  |
| root   | localhost  |
+--------+------------+
4 rows in set (0.00 sec)


Some packages/databases need to load time zones on systems that have a zoneinfo database to load the time zone tables

Code: [Select]
mysql_tzinfo_to_sql /usr/share/zoneinfo | mysql -u root -p mysql
I usually bind an IP address in /etc/mysql/mariadb.conf.d/50-server.cnf makes this easier also.

If there is no database, you have to create one

Code: [Select]
create database nameofdatabase;       

You can erase an existing database and start fresh or just erase one you don't need anymore

Code: [Select]
DROP DATABASE IF EXISTS nameofdatabase;   

I don't know a whole lot, but mythtv forces you to learn a little ;)




8
I will prefer to keep glib, better for my eyes and it works as expected. :)

see you
9
Siduction News (DE) / Re: siduction Treff in Berlin
« Last post by devil on 2018/01/18, 21:25:33 »
Aus dem Doodle ergibt sich als einzig möglicher gemeinsamer Termin der 23.1. So soll es also sein: Pizzaessen am Dienstag, 23.1 ab 19:00. Ort des Geschehens ist wie immer Il Due Forni. Jeder, der gerade in Berlin ist, ist herzlich eingeladen.
10
Hardware Support (EN) / Re: Randomly rebooting
« Last post by effo on 2018/01/18, 21:19:58 »
Thanks, devil. Did a memtest and found nothing so I replaced my PSU with a spare one. The box has been running without problems since that. Once again, thanks!
Pages: [1] 2 3 ... 10