seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2018/07/21, 13:50:23


Help

Recent Posts

Pages: [1] 2 3 ... 10
1
Software-Support (DE) / Re: KDE Minniprogramm Ordner-Ansicht
« Last post by jure on Today at 11:54:57 »
thx piper !!

yes that`s the solution

Juergen
2
Software-Support (DE) / Re: KDE Minniprogramm Ordner-Ansicht
« Last post by piper on Today at 11:46:52 »
Go to systemsettings -> icons -> configure icon sizes -> panel -> and turn that to 256  (logout & in or reboot)
3
Software-Support (DE) / gelöst - KDE Minniprogramm Ordner-Ansicht
« Last post by jure on Today at 11:37:00 »
Hallo

seit ein paar Wochen popt das KDE Miniprogramm "Ordner-Ansicht" nur noch sehr wenig nach oben auf und ich sehe keine Möglichkeit das zu ändern. Ist das sonst noch jemand aufgefallen und hat gar eine Lösung dafür ?
Früher war das min 4-5 mal so hoch ...

System ist tagesaktuell.


Gruß

Juergen
4
Ich habe eben auch nochmal getestet. Erstaunlicherweise ist das System, wenn ich an ALLE mounts in der fstab ein nofail eintrage, hochgefahren - wenn auch nicht fehlerfrei. Ich landete auf der Konsole, obwohl der X-Server und kdm gestartet werden sollen. Die Untersuchung der systemd-Protokolle ergab einen Fehler beim Starten von apparmor - es wurde gemeckert, dass die Datei freedesktop.org in /etc/apparmor.d/abstractions nicht gelesen werden konnte. Stimmt - die gab es da auch nicht - aber eine freedesktop.org.dpkg-dist... Diese habe ich wieder aktiviert. Danach bootet bei mir das System wieder in die grafische Oberfläche, es sind alle Dateisysteme gemounted (obwohl "nofail" in der fstab steht), es läuft einfach alles. Der Fehler mit apparmor steht übrigens NICHT in den Logs, wenn das "nofail" weg ist! Dann startet apparmor - aber ich lande wegen des timeouts immer in der Rescue-Konsole.


Jetzt - mit der umkopierten freedesktop.org UND dem nofail - läuft alles. Als nächstes werde ich mal apparmor deaktivieren - mal schauen, was dann passiert. Da ist irgendeine Reihenfolge beim Booten durcheinandergekommen - das denke ich auch.


LG
DF8OE
5
Ich habe jetzt nochmal geguckt, es ist so das die mount services vom systemd-fstab-generator beim Systemstart generiert werden (siehe /run/systemd/generator).  Es ist quasi nicht möglich hier die Reihenfolge der Ausführung zu verändern.
systemd-fstab-generator kann aber abgeschaltet werden, mit dem boot Parameter fstab=no wird die Erzeugung der mount services verhindert, und man kann seinen eigenen Service schreiben und nutzen.
Ein mount der Partitionen zu einem späteren Zeitpunkt funktioniert hier einwandfrei.
6
Ich bin damals zu dem Schluss gekommen das ein benötigtes Modul noch nicht geladen ist (systemd arbeitet ja einiges parallel ab), deshalb habe ich den mount auf einen späteren Zeitpunkt verlegt.
Ansonsten, würde ja ein einfaches nofail in der fstab reichen, ich muss aber (später halt) nochmal mounten damit die platten zur Verfügung stehen.
7
I started LO Writer with lowriter in a console and it opens fine for me no error in console. Perhaps something awry with OP's config?


Even started it via firejail...no error there even.
8
Lot of discussion of this or a similar problem here:

https://github.com/netblue30/firejail/issues/1703

9
Doesn't matter how I start it. It always works here.
10
Korrekt geraten.
Vielen Dank!
Pages: [1] 2 3 ... 10