seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2021/04/19, 00:45:27


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: DU gives me:libperl5.24 libtss2-esys0 perl-modules-5.24 user-manager: removed  (Read 807 times)

0 Members and 1 Guest are viewing this topic.

Offline tomsiduction

  • User
  • Posts: 169
Hello
 
A dist-upgrade gives me:

libperl5.24 libtss2-esys0 perl-modules-5.24 user-manager to be removed

Code: [Select]
Die folgenden Pakete werden ENTFERNT:
  libperl5.24 libtss2-esys0 perl-modules-5.24 user-manager

Any risk doing that?


Regards

Offline Pip

  • User
  • Posts: 91
The first three I imagine have been replaced with newer versions - what's in NEW packages? - and user-manager seems to conflict with the plasma desktop with no 5.20 instance. That's covered in the WARNING: Plasma 5.20.4 moving to Unstable posts.