Siduction Forum

Siduction Forum => Art & Design => Art & Design (DE) => Topic started by: solo on 2012/08/19, 22:14:28

Title: cursor ergreift die flucht . . .
Post by: solo on 2012/08/19, 22:14:28
guten abend allseits !
bei mir ergreift der cursor die flucht vor den zeichen - das heißt, er ist zwischen drei und fünf leertastenschritte vor dem letzten zeichen . . . für mich wirkt das irritierend.
habe ich vielleicht zuwenig kunstverständnis oder ist das ein spezielles design in siduction  :shock:
gruß solo
Title: RE: cursor ergreift die flucht . . .
Post by: se7en on 2012/08/20, 03:00:30
Hast Du die siduction special edition "Schielende User" gezogen? :D
Title: RE: cursor ergreift die flucht . . .
Post by: cryptosteve on 2012/08/20, 16:21:20
Ich glaub, ich verstehe das Problem nicht.

Der Cursor ist nicht unmittelbar vorm geschriebenen Zeichen? In welchen Anwendungen passiert das? In allen? Nur Office? KDE? Konsole? Via ssh?

Mehr Input, bitte ...
Title: Re: RE: cursor ergreift die flucht . . .
Post by: solo on 2012/08/21, 01:46:23
Quote from: "cryptosteve"
Der Cursor ist nicht unmittelbar vorm geschriebenen Zeichen? In welchen Anwendungen passiert das?
Im QTerminal
Gruß solo
Title: Re: RE: cursor ergreift die flucht . . .
Post by: devil on 2012/08/21, 08:32:26
Das Phänomen hatte ich auch an einem Rechner. Hier hilft:
Code: [Select]
apt-get purge qterminaldann als User
Code: [Select]
rm -rf ~/.config/qterminal.orgund abschliessend
Code: [Select]
apt-get install qterminal

greetz
devil
Title: Re: RE: cursor ergreift die flucht . . .
Post by: spacepenguin on 2012/08/23, 21:34:53
Hmm - ich habe das Problem zwar zum Glück nicht mit siduction, aber leider ein ähnliches auf einem Kubuntu-Rechner (und da gibts kein qterminal). Der Cursor (hier in Konsole, Yakuake) ist bei den ersten Zeichen noch da wo er hingehört, hinter dem getippten Buchstaben, aber schon nach so 13 Zeichen beginnt er sich immer mehr auf die Zeichen nach links zu schieben, bis er genau auf dem zuletzt getippten Zeichen steht. Extrem verwirrend.

Edit: Das hat bei mir offenbar am verwendeten Font gelegen. Eingestellt war FreeMono. Als ich auf Monospace umgestellt habe, war die Anzeige wieder normal.