Siduction Forum

Siduction Forum => Upgrade Warnings (DE / EN) => Topic started by: CCarpenter on 2014/04/06, 13:51:00

Title: d-u breaks gnat-4.6-base and dh-ada-library:
Post by: CCarpenter on 2014/04/06, 13:51:00
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=743308
leider bricht dadurch mein D-U ab!

auch ein purge von einem oder beiden Paketen schlägt fehl!

Wenn jemand eine Lösung weis, wäre ich dankbar dafür.
Title: Re: d-u breaks gnat-4.6-base and dh-ada-library:
Post by: devil on 2014/04/06, 14:09:35
Sollte laut Bugreport ja fix ein neues Paket kommen, also eher abwarten, oder wenns eilig ist,
Code: [Select]
apt-mark -h Ansonsten kann auch dpkg --purge foo bar helfen.


greetz
devil
Title: Re: d-u breaks gnat-4.6-base and dh-ada-library:
Post by: CCarpenter on 2014/04/06, 14:28:07
If someone runs in that problem with a real d-u:

dpkg --purge dh-ada-library
apt-get update
apt-get dist-upgrade

This fixes the problem.