Siduction Forum

Siduction Forum => Upgrade Warnings (DE / EN) => Topic started by: vilde on 2014/04/26, 23:02:23

Title: gvfs-backends and libgoa-1.0-0 will be removed on d-u
Post by: vilde on 2014/04/26, 23:02:23
As the subject say, gvfs-backends and libgoa-1.0-0 will be removed on d-u on my 32 bit xfce system.

Edit: Maybe this have to do with the on-going Gnome transition as I apparently have been hit by Gnome things before although I have xfce?
Title: Re: gvfs-backends and libgoa-1.0-0 will be removed on d-u
Post by: ghettoblaster on 2014/04/26, 23:06:43
same situation here on amd64 kde system.
Title: Re: gvfs-backends and libgoa-1.0-0 will be removed on d-u
Post by: melmarker on 2014/04/27, 01:21:15
let the games begin - yay :)

and you are booth right, we have a gnome transition, musca wrote about it - and the nice thing is, it can an will break a lot of stuff if one don't read the apt output. One should have beer and popcorn ready - and enjoy the party. Be prepared, the party will last for some days :)
Title: Re: gvfs-backends and libgoa-1.0-0 will be removed on d-u
Post by: vilde on 2014/04/27, 13:13:56
Now only libgoa-1.0-0 will be removed and libgoa-1.0-0b will be new installed, probably it will replace the one being removed so I do a d-u now. Maybe I will be back soon ;)

Edit: Back after d-u, so far so god :)