Siduction Forum

Siduction Forum => Upgrade Warnings (DE / EN) => Topic started by: GoinEasy9 on 2014/10/01, 20:31:56

Title: [Solved] Problem with phonon-backend-gstreamer-common
Post by: GoinEasy9 on 2014/10/01, 20:31:56
I had to use "apt-get -f install" to finish my du today.  This is just an FYI, since it finished normally after that.

Error: Sub-process /usr/bin/dpkg returned an error code (1)
End-Date: 2014-10-01  10:06:42

Start-Date: 2014-10-01  10:07:27
Commandline: apt-get -f install
Install: phonon-backend-gstreamer-common:amd64 (4.8.0-2, automatic)
End-Date: 2014-10-01  10:08:17
Title: Re: problem with phonon-backend-gstreamer-common
Post by: bluelupo on 2014/10/01, 22:29:40
I can confirm this was just the case with me.
Title: Re: problem with phonon-backend-gstreamer-common
Post by: Jörg on 2014/10/02, 08:48:14
"apt -get -f install" was NOT necessary here with this morning's DU!
Title: Re: problem with phonon-backend-gstreamer-common
Post by: ayla on 2014/10/02, 09:02:35
"apt -get -f install" was NOT necessary here with this morning's DU!
Quote
Commandline: apt-get dist-upgrade
Install: phonon-backend-gstreamer-common:amd64 (4.8.0-3, automatic),....
Yupp, large update this morning, including systemd, lightdm... No problem on plain amd64/KDE
greets
ayla
Title: Re: problem with phonon-backend-gstreamer-common
Post by: drb on 2014/10/02, 11:54:24
apt -get -f install brought in another package. Today there is a new version which possibly does this without -f.