Siduction Forum

Siduction Forum => Upgrade Warnings (DE / EN) => Topic started by: vilde on 2014/12/12, 18:29:18

Title: New flash again? 11.2.202.425
Post by: vilde on 2014/12/12, 18:29:18
I got warned on a website so I did  a
Code: [Select]
update-flashplugin-nonfree -iv and it pulled in a new version,11.2.202.425,  of flash that the d-u before didn't do
Title: Re: New flash again? 11.2.202.425
Post by: absolut on 2014/12/12, 19:24:14
a dist-upgrade won't pull a new flash version (unless the flashplugin-nonfree package itself is also updated)

you have to manage manually your flash updates, or automate this procedure by for example using a script and cronjob. if you are interested, such a script has been discussed earlier: http://forum.siduction.org/index.php?topic=4273
Title: Re: New flash again? 11.2.202.425
Post by: seasons on 2014/12/12, 21:17:43
Also, there's an important Pepper Flash (16.0.0.235) update for Chromium users.
Code: [Select]
update-pepperflashplugin-nonfree --install
http://helpx.adobe.com/security/products/flash-player/apsb14-27.html
Title: Re: New flash again? 11.2.202.425
Post by: devil on 2015/01/28, 11:58:51

root@siductionbox:/home/devil# update-flashplugin-nonfree --status |grep Fla
Flash Player version installed on this system  : 11.2.202.440
Flash Player version available on upstream site: 11.2.202.440

Title: Re: New flash again? 11.2.202.425
Post by: slaughterer on 2015/01/28, 17:12:39
I would like to give you a hand,quit using adobe flash and use gnash-flash player (it's also compatible with 64bit systems).
Title: Re: New flash again? 11.2.202.425
Post by: devil on 2015/01/29, 08:05:57
If you give me a hand, I take your soul. ;)


but seriously: the little bit of flash that I need is mostly for my job and it has to work, for that I want the real thing, not some half-baked solution.


greetz
devil
Title: Re: New flash again? 11.2.202.425
Post by: Ercolinux on 2015/01/29, 17:41:46
once more : thanks !
Ercolinux