Siduction Forum

Siduction Forum => Art & Design => Art & Design (EN) => Topic started by: sqlpython on 2015/05/13, 08:35:50

Title: lightdm-kde-theme indiansummer won't install correctly
Post by: sqlpython on 2015/05/13, 08:35:50
Subject says it all...
If someone would please direct me to a solution..
Did a search in the forums which did not give me the solution that I needed...
I reinstalled    siduction-art-lightdm-indiansummer
but the theme does not appear in /usr/share/kde4/apps/lightdm-kde-greeter/themes/
also tried to add to /etc/light/lightdm-kde-kde-greeter.conf 

Background=/usr/share/lightdm/themes/indiansummer/background/1024x768.jpg
that did not work either..
How can I get a theme on the default login-greeter which appears to be lightdm-greeter.. right now I have a completely white background and as soon as the login completes the Ksplash becomes the correct indian summer splash..


Stranger still is if I logout the lightdm greeter correctly displays the indiansummer theme to log back in (scratches his head)
 Thanks guys..
Title: Re: lightdm-kde-theme indiansummer won't install correctly
Post by: piper on 2015/05/13, 12:01:46
How I do one of many "greeters"  that I use by editing 2 files, their are more options to use then what I use myself, I am happy with what I use for my machines :)


/etc/lightdm/lightdm-gtk-greeter.conf

[greeter]
background=/disks/disk3part1/siduction/kong bookmark icons/wallpaper-485031.resized.png
#show-language-selector=true
theme-name=Adwaita
#font-name=
xft-antialias=true
#xft-dpi=
xft-hintstyle=hintfull
xft-rgba=rgb
default-user-image=/disks/disk3part1/siduction/kong bookmark icons/piper_avg.png
show-clock=true
clock-format=%H:%M


/usr/share/lightdm/lightdm.conf.d/01_debian.conf

[SeatDefaults]
greeter-session=lightdm-greeter
greeter-hide-users=false
session-wrapper=/etc/X11/Xsession


This

/usr/share/kde4/apps/lightdm-kde-greeter/themes/

and this

/etc/light/lightdm-kde-kde-greeter.conf

Does not exist on my system


Title: Re: lightdm-kde-theme indiansummer won't install correctly
Post by: der_bud on 2015/05/13, 16:18:04
Slightly different from piper here (no subdirectory lightdm.conf.d), I have the following active lines
Code: [Select]
/etc/lightdm/lightdm-gtk-greeter.conf:
 [greeter]
 background=/usr/share/wallpapers/ksplash.jpg
 theme-name=Adwaita
 xft-antialias=true
 xft-hintstyle=hintfull
 xft-rgba=rgb
Code: [Select]
/etc/lightdm/lightdm.conf:
 [SeatDefaults]
 greeter-hide-users=false
 display-setup-script=/usr/share/siduction-dynamic-dms/detect-resolution
And not the other mentioned directories here.