Siduction Forum

Siduction Forum => Upgrade Warnings (DE / EN) => Topic started by: michaa7 on 2018/11/04, 02:01:02

Title: libasound2 und co. ist defekt / broken
Post by: michaa7 on 2018/11/04, 02:01:02
  Die neue libasound2 und co. ist defect, nach installation/upgrade sind die soundkarten nciht mehr da. Reinstalltion der vorg√§ngerversion 1.1.16-1+b1 und co behebt das dann wieder.

After upgrading to newest libasound2 1.1.17-1 no soundcard available. Back to 1.1.16-1+b1 fixes the problem.

Code: [Select]
apt install libasound2=1.1.6-1 libasound2-data=1.1.6-1  libasound2-plugins=1.1.6-1+b1

Best setting it on hold.
Title: Re: libasound2 und co. ist defekt / broken
Post by: axt on 2018/11/04, 02:15:54
Wissen wir doch längst:

update of libasound2 breaks sound on HDA-Intel
 (https://forum.siduction.org/index.php?topic=7422.0)
(betrifft SPU insgesamt, nicht nur Intel HDA).
Title: Re: libasound2 und co. ist defekt / broken
Post by: piper on 2018/11/04, 02:16:58
really

https://forum.siduction.org/index.php?topic=7422.0
Title: Re: libasound2 und co. ist defekt / broken
Post by: piper on 2018/11/04, 02:17:12
snap