Siduction Forum

Siduction Forum => Hardware - Support => Topic started by: sotnik on 2018/11/14, 06:41:49

Title: Mount second disk
Post by: sotnik on 2018/11/14, 06:41:49

Eventually, after installing and windows in the same disk have some basic questions

Thank you
Title: Re: Mount second disk
Post by: dibl on 2018/11/14, 14:15:21
Hello sotnik -- I am glad to see you are trying siduction Linux, but I am afraid you will need to do some homework before you come to the forum with these very basic, elementary questions about your Linux system.  These question have nothing special to do with the siduction distribution -- you can get all the answers with google -- use "debian" in your search term because siduction is debian (unstable):

Also, you need to install inxi if you don't already have it, and use it to show which desktop environment (DE) you are using.  That will affect the answer to many questions such as the color of the user terminal.

Code: [Select]
inxi -Fz and paste the output into your question (after you have done the homework).
Title: Re: Mount second disk
Post by: sotnik on 2018/12/01, 02:37:14
Thank you for the links
my setup is
Code: [Select]
sotnik@sotnik:~$ inxi -Fz
System:    Host: sotnik Kernel: 4.19.3-towo.1-siduction-amd64 x86_64 bits: 64 Desktop: Xfce 4.12.4
           Distro: siduction 18.3.0 Patience - xfce - (201805132203)
Machine:   Type: Desktop Mobo: ASUSTeK model: PRIME X470-PRO v: Rev X.0x serial: <filter> UEFI: American Megatrends v: 4018
           date: 07/12/2018
CPU:       Topology: 8-Core model: AMD Ryzen 7 2700 bits: 64 type: MT MCP L2 cache: 4096 KiB
           Speed: 1480 MHz min/max: 1550/3200 MHz Core speeds (MHz): 1: 1480 2: 1759 3: 1569 4: 3341 5: 1453 6: 2693 7: 1673
           8: 2495 9: 2161 10: 1343 11: 1445 12: 1464 13: 1654 14: 2128 15: 1519 16: 2137
Graphics:  Device-1: NVIDIA GK208 [GeForce GT 730] driver: nouveau v: kernel
           Display: x11 server: X.Org 1.20.3 driver: modesetting unloaded: fbdev,vesa resolution: 1920x1080~60Hz
           OpenGL: renderer: NV106 v: 4.3 Mesa 18.2.6
Audio:     Device-1: NVIDIA GK208 HDMI/DP Audio driver: snd_hda_intel
           Device-2: Advanced Micro Devices [AMD] Family 17h HD Audio driver: snd_hda_intel
           Sound Server: ALSA v: k4.19.3-towo.1-siduction-amd64
Network:   Device-1: Intel I211 Gigabit Network driver: igb
           IF: enp7s0 state: down mac: <filter>
           Device-2: Atheros AR9271 802.11n type: USB driver: ath9k_htc
           IF: wlxc4e984db2696 state: up mac: <filter>
Drives:    Local Storage: total: 1.36 TiB used: 142.57 GiB (10.2%)
           ID-1: /dev/nvme0n1 vendor: Samsung model: SSD 970 EVO 500GB size: 465.76 GiB
           ID-2: /dev/sda vendor: Western Digital model: WD10EZEX-21WN4A0 size: 931.51 GiB
Partition: ID-1: / size: 43.49 GiB used: 32.16 GiB (74.0%) fs: ext4 dev: /dev/nvme0n1p6
           ID-2: /home size: 208.91 GiB used: 25.60 GiB (12.3%) fs: ext4 dev: /dev/nvme0n1p7
           ID-3: swap-1 size: 32.00 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/nvme0n1p8
Sensors:   System Temperatures: cpu: 42.1 C mobo: N/A gpu: nouveau temp: 38 C
           Fan Speeds (RPM): cpu: 0 gpu: nouveau fan: 2370
Info:      Processes: 292 Uptime: 18m Memory: 31.41 GiB used: 2.10 GiB (6.7%) Shell: bash inxi: 3.0.27
The problem is solved using ntfs-conf
The entry in my fstab is
UUID=61CEF32D657C8CD5    /media/sotnik/Data    ntfs-3g    defaults,nodev,nosuid,locale=en_US.UTF-8    0    0
Title: Re: Mount second disk
Post by: dibl on 2018/12/01, 11:30:44
Good -- nice desktop system there.

Now, to help future users of this forum, please click "Modify" on your original post, and then add [SOLVED] in front of your title, and save it.

Thank you.